Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Sep 21, 2005, 8:49 AM   #1
Senior Member
 
seemolf's Avatar
 
Join Date: Jun 2005
Posts: 1,255
Default

I am working with small slave flashes for some time, using them for my macros.
These flashes with inbuilt-sensor trigger on the first flash visible, so I deactivated the red eye reduction.
There were no problems up to now!

Until I purchased external sensors and tried to use them with my bigger flashes.
To my surprise they trigger too early, even without red eye reduction!
These sensors seem to be extremely sensitive. I now realizied that my FZ5 sends a short flash before the "real" flash in any case!
So there is a need for less sensitive sensors or slave flashes which trigger on the second flash?
Has anybody out there experienced this problem?
Do we have to trigger on the third flash with red eye reduction????



As a workaround I reduced the "sensitivity" of the sensor with a film container - 1mm drilled hole, some layers of paper inside.
This is a working combination, but I hope the FZ6 will have a flash connector!
sven

seemolf is offline   Reply With Quote
Sponsored Links
Old Sep 21, 2005, 1:04 PM   #2
Senior Member
 
LadyhawkVA's Avatar
 
Join Date: Jun 2005
Posts: 2,374
Default

I recently bought a Vivitar DF200 flash to use as a slave with my FZ20. When you turn it on you can set it to "detect" mode. After you've taken a couple of test shots in "detect" mode, the flash will signal that it's "learned" how your on-board flash works. After that, you can set the slave to a normal setting and shoot away. The one caveat is that you have to "teach" the flash how your camera's flash works every time you turn it on. This has never taken more than two shots for me, though, so it's not too time-consuming. The nice thing about this "detect" mode is that the slave can quickly be adjusted to other cameras too.
LadyhawkVA is offline   Reply With Quote
Old Sep 21, 2005, 1:50 PM   #3
Senior Member
 
seemolf's Avatar
 
Join Date: Jun 2005
Posts: 1,255
Default

thanks Ladyhawk,
my "learning mode" lasted a little bit longer....
sven
seemolf is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:31 PM.