Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Nov 27, 2005, 8:55 PM   #1
Senior Member
 
boyzo's Avatar
 
Join Date: Jan 2005
Posts: 1,544
Default

Day Lily blooms....
Attached Images
 
boyzo is offline   Reply With Quote
Sponsored Links
Old Nov 27, 2005, 9:03 PM   #2
Senior Member
 
jussiuk's Avatar
 
Join Date: Mar 2005
Posts: 719
Default

sometimes simple is best!
This is really beautiful......


jussiuk is offline   Reply With Quote
Old Nov 27, 2005, 10:05 PM   #3
Senior Member
 
tiger98's Avatar
 
Join Date: Sep 2005
Posts: 2,696
Default

Good shot! The yellow and detail look great! Jim
tiger98 is offline   Reply With Quote
Old Nov 28, 2005, 12:45 AM   #4
spy
Senior Member
 
spy's Avatar
 
Join Date: Dec 2004
Posts: 2,129
Default

Sweet! What ISO setting is this and what is the background?
spy is offline   Reply With Quote
Old Nov 28, 2005, 8:21 PM   #5
Senior Member
 
boyzo's Avatar
 
Join Date: Jan 2005
Posts: 1,544
Default

spy wrote:
Quote:
Sweet! What ISO setting is this and what is the background?
ISO was 80 and the background is the Kitchen Window which worked, I simply put the Blooms in a glass of water and placed them on the window ledge, nothing fancy.

John
boyzo is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:14 PM.