Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Dec 22, 2005, 7:49 PM   #1
Junior Member
 
Join Date: Jan 2005
Posts: 24
Default

WHEN I READ IMAGE PROPERTIES ON PICASA FOR WHITE BALANCE, IT SHOWS "CLOUDY" WHEN SET TO SUNNY AND FLASH. WHEN I SET WB TO CLOUDY AND INCANDESCENT THE PROPERTIES SHOW SETTING CORRECTLY AND THE ACTUAL SETTINGS SEEM TO BE FACTORED INTO THE PICS SO I WAS WONDERING IF MAYBE PICASA HAS A GLITCH IN READING THE SETTINGS? IS THERE ANOTHER WAY I CAN CHECK? PAINT SHOP PRO STUDIO JUST SHOWS MANUAL WB SETTING FOR ALL SO THAT DOESN'T HELP. AS STATED BEFORE, I THINK THE CAMERA IS USING THE CORRECT WB AS SET BUT IS NOT BEING READ CORRECTLY BY PICASA, I THINK.


ANY FEEDBACK IS APPRECIATED. THIS CAMERA IS GREAT AND I AM CONTINUING TO LEARN OF ITS ABILITIES.

REGARDS,

JFM
Prof.Joe is offline   Reply With Quote
Sponsored Links
Old Dec 23, 2005, 12:48 AM   #2
Senior Member
 
tiger98's Avatar
 
Join Date: Sep 2005
Posts: 2,696
Default

Try downloading this image info reader. Jim
http://www.takenet.or.jp/~ryuuji/minisoft/exifread/english/download.html
tiger98 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:12 PM.