Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Jan 19, 2006, 6:58 PM   #1
Member
 
Join Date: Feb 2003
Posts: 44
Default

I took this pic on a sunny day with everything on AUTO. It seems over exposed to me. I'm new to my FZ5. Should I have set my WB to sunny? Should I set ev to -.3?

Thanks in advance.




ysr_racer is offline   Reply With Quote
Sponsored Links
Old Jan 19, 2006, 7:22 PM   #2
Junior Member
 
Join Date: Jan 2006
Posts: 14
Default

New to the camera as well, try changing the "metering mode"...
nachos is offline   Reply With Quote
Old Jan 19, 2006, 7:44 PM   #3
Senior Member
 
Corpsy's Avatar
 
Join Date: Dec 2005
Posts: 879
Default

White balance has nothing to do with exposure, it only affects the color.

Nachos may be right about changing the metering mode. It looks like it was using spot metering and probably should have used area.
Corpsy is offline   Reply With Quote
Old Jan 19, 2006, 8:02 PM   #4
Senior Member
 
msantos's Avatar
 
Join Date: Dec 2004
Posts: 561
Default

There is nothing wrong, the bottom (dark area) of the pict is well exposed. Just try with different metering mode.
msantos is offline   Reply With Quote
Old Jan 19, 2006, 8:36 PM   #5
Member
 
Join Date: Feb 2003
Posts: 44
Default

Hi Guys,

Thanks. I had it on "multiple" I'll take some more this weekend and try "Center weighted".

Here's a link to more of the pic's, they all look "washed out" to me.

http://www.clubleadclays.com/jan/jan_pics.htm

Here's one more.

Thanks, brad



ysr_racer is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:41 AM.