Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Jan 24, 2006, 4:46 AM   #1
Senior Member
 
Join Date: Jan 2005
Posts: 828
Default

User's complaint: "My computer will only run for a minute or two and then shuts down."

Here's the view with the side off the case:
Attached Images
 
Idle is offline   Reply With Quote
Sponsored Links
Old Jan 24, 2006, 4:48 AM   #2
Senior Member
 
Join Date: Jan 2005
Posts: 828
Default

And what I found when the front panel was removed:
Attached Images
 
Idle is offline   Reply With Quote
Old Jan 24, 2006, 4:52 AM   #3
Senior Member
 
Join Date: Jan 2005
Posts: 828
Default

The "repair" consisted of cranking up the air compressor, followed by a full strip down and clean inside everything (even the floppy drive was full.)

On re-assembly all was well -- Intel wrought better than they knew when they made Pentiums turn themselves off when overheated...
Idle is offline   Reply With Quote
Old Jan 24, 2006, 1:58 PM   #4
Senior Member
 
squirl033's Avatar
 
Join Date: Dec 2004
Posts: 6,719
Default

looks like the back of my dryer! :?
squirl033 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:00 PM.