Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Feb 10, 2006, 2:36 AM   #11
Senior Member
 
kenmck15's Avatar
 
Join Date: Aug 2005
Posts: 2,568
Default

Isnt this the issue that occurs when using a lower priced polar filter.

i also own the fz30 and i have no problems with it



cheers
KEN


kenmck15 is offline   Reply With Quote
Old Feb 10, 2006, 1:39 PM   #12
Junior Member
 
Join Date: Jan 2006
Posts: 13
Default

LoveLife wrote:
Quote:
There is a strange mention of vignetting on page 126 of manual with flash and one filter.

I guess the filter must obsure the flash a little.

In the ZX30 brochure it is quoted that the venus2 engine elimates vignetting in processing.


mikeydeek is offline   Reply With Quote
Old Feb 10, 2006, 5:24 PM   #13
Senior Member
 
LoveLife's Avatar
 
Join Date: Feb 2005
Posts: 1,288
Default

kenmck15 wrote:
Quote:
Isnt this the issue that occurs when using a lower priced polar filter.

i also own the fz30 and i have no problems with it



cheers
KEN

Take it easy Ken, Panasoic was talking about there own filter.... very strange.
LoveLife is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:43 AM.