Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Mar 4, 2006, 3:21 PM   #1
Senior Member
 
lello's Avatar
 
Join Date: Feb 2006
Posts: 215
Default

This my first photo taken with my new mcon-40 (arrived today)

Just a quick question, should I change any settings in the menu when using the Marco lens on my FZ30?
Attached Images
 
lello is offline   Reply With Quote
Sponsored Links
Old Mar 4, 2006, 3:31 PM   #2
Senior Member
 
fmoore's Avatar
 
Join Date: Sep 2003
Posts: 2,116
Default

Nice clean shot. You got the right lens. The only thing I would suggest as far as settings is get the aperture small for increased dof which youdid at f11. I would try to get rid of that shadow with a diffused flash. What was the light source?
fmoore is offline   Reply With Quote
Old Mar 4, 2006, 4:20 PM   #3
Senior Member
 
lello's Avatar
 
Join Date: Feb 2006
Posts: 215
Default

fmoore wrote:
Quote:
Nice clean shot. You got the right lens. The only thing I would suggest as far as settings is get the aperture small for increased dof which youdid at f11. I would try to get rid of that shadow with a diffused flash. What was the light source?
Thanks for your reply fmoore

The sun blazing through the window was the light source, may I should have used a fill in flash aswell?
lello is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:08 AM.