Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old May 22, 2006, 7:30 PM   #1
Junior Member
 
Join Date: May 2006
Posts: 1
Default

Do somebody have any experiences with FZ20 and 2G SD card?

I bought one Pretec Cheetah 133x 2G SD and have this result:

When i take picture in middle quality (jpg) then everything is ok.

When i turn on best quality (TIFF + preview jpg) then jpg's are ok but all tiff's are green as one off colors is missing.
Attached Images
 
mi123 is offline   Reply With Quote
Sponsored Links
Old May 23, 2006, 12:56 PM   #2
Junior Member
 
Join Date: Mar 2006
Posts: 7
Default

I posted on this subject about 2 weeks ago. The title was Tif format on fz20. You just gave me an answer to my question. I'm using a sandisk ultra 2 gb sd card and I get the same resultyou geton tiff format. I will try the 16 mb panasonic card and will get back to you. I'm sure that the pictures in tiff format will come out fine. Thebook is saying that the max capacity card is 1 gb but I gotthe 2 gb instead. I never taught this could be my problem becauseit worked fine in the jpeg mode.

Patrick
patrickbrisebois is offline   Reply With Quote
Old May 23, 2006, 8:29 PM   #3
Senior Member
 
rduve's Avatar
 
Join Date: Jan 2005
Posts: 1,504
Default

patrickbrisebois wrote:
Quote:
I posted on this subject about 2 weeks ago. The title was Tif format on fz20. You just gave me an answer to my question. I'm using a sandisk ultra 2 gb sd card and I get the same resultyou geton tiff format. I will try the 16 mb panasonic card and will get back to you. I'm sure that the pictures in tiff format will come out fine. Thebook is saying that the max capacity card is 1 gb but I gotthe 2 gb instead. I never taught this could be my problem becauseit worked fine in the jpeg mode.

Patrick

I remember your posting. The problem seems indeed card related. I guess it's one of those odd things...

I never used TIF's anyway. Don't see why I should...
rduve is offline   Reply With Quote
Old May 24, 2006, 9:15 AM   #4
Junior Member
 
Join Date: Mar 2006
Posts: 7
Default

I've tried the 16 mb card but it's not large enough to hold one tiff picture so I can't say for sure if that 2 gb is the problem but likeRDUVE said, I'm not shooting in tiff mode anymore

Patrick
patrickbrisebois is offline   Reply With Quote
Old Jun 2, 2006, 1:37 AM   #5
Junior Member
 
klenot's Avatar
 
Join Date: Jun 2005
Posts: 26
Default

FZ20, FZ5 and FZ4 does store TIFF files incorrectly on 2 GB cards. On smaller size cards there is no problem with TIFF shots.

http://panasonic.co.jp/pavc/global/l...ard/index.html

However, these TIFFs can be fixed by cutting 16384 bytes from inside of them, exactly from offset 4000h (to 7FFFh inclusive).

Interesting fact is that on this site http://panasonic.co.jp/pavc/global/l...cessories.html Panasonic lists 2 GB card as one of the optional accesory for FZ20 :?
klenot is offline   Reply With Quote
Old Jun 2, 2006, 6:20 AM   #6
Senior Member
 
HarjTT's Avatar
 
Join Date: Aug 2004
Posts: 4,535
Default

mi

I don;t think the FZ10/15/20 or even the FZ5 support 2GB SD cards, only the FZ30 and newer cams can support them. Now if Pana released a firmware upgrade they could add support for the larger cards but they haven't. I would just return it and get two 1GB cards instead 133x - they will work 100% of the time.

Cheers

HarjTT


HarjTT is offline   Reply With Quote
Old Jun 2, 2006, 10:12 AM   #7
Junior Member
 
klenot's Avatar
 
Join Date: Jun 2005
Posts: 26
Default

HarjTT,

I have tested it thoroughly, and I can say for sure: Yes, FZ20, FZ5, and FZ4 [bold]does[/bold] support 2GB cards flawlessly, if you do not use TIFF format. I do not know, what is the situation with FZ10, FZ3, FZ2 and FZ1, but I suppose that the same like with the FZ20/FZ5/FZ4.

However, TIFF files are stored (on 2 GB cards) damaged, but this damage is always exactly the same manner, and is fully reversible.

By the way, what firmware update do you talking about? Can you post some link where one can download the mentioned firmware update?
klenot is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:15 AM.