Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Jun 26, 2006, 11:22 PM   #1
Junior Member
 
Join Date: Jun 2006
Posts: 13
Default

Just got my new FZ7. I noticed that the owner's manual says not to take photos with the hood in the stored position. I can forsee that being a PITA at times, and I can't see that it effects anything to take photos with it in the stored position. Am I wrong?
safetyfast is offline   Reply With Quote
Sponsored Links
Old Jun 27, 2006, 9:04 AM   #2
Senior Member
 
bmccoy's Avatar
 
Join Date: Dec 2004
Posts: 362
Default

Safetyfast,

If I recall correctly it can partially block the AF assist light and also cause some shadow in flash pics down at the bottom.

-Brett
bmccoy is offline   Reply With Quote
Old Jun 27, 2006, 9:07 AM   #3
Junior Member
 
Join Date: Jun 2006
Posts: 13
Default

Thanks.
safetyfast is offline   Reply With Quote
Old Jun 29, 2006, 11:43 PM   #4
Junior Member
 
Join Date: Jun 2006
Posts: 2
Default

I have got a silverFZ7 for two weeks but have some problems with the viewfinder. It does work. I cannot anything through the viewfinder.

The Manual says "When the LCD monitor turns on, the Viewfinder turns off (and vice versa)". But when I turn off the LCD, the Viewfinder does not turn on. What happen with my camera?

I am quite confused with this statements in the Manual. Please make them clear for me. Thanks
Quote:

The ISO sensitivity can be set to [AUTO],

[ISO800] or [ISO1600] in [HIGH SENS.] in

scene mode.

• The ISO sensitivity cannot be set to

[AUTO] in Aperture-priority AE,

Shutter-priority AE or Manual exposure.

• To avoid picture noises, we recommend

reducing the ISO sensitivity, setting

[NOISE REDUCTION] in [PICT.ADJ.] to

[HIGH] or setting the items except

[NOISE REDUCTION] to [LOW] to take

pictures. (P83)

•Refer to P53 for information about Shutter

speed.

• ISO sensitivity cannot be set in scene

mode, motion picture mode [] and

simple mode [].
PanaFZ7 is offline   Reply With Quote
Old Jun 30, 2006, 1:51 AM   #5
Senior Member
 
vaiboy's Avatar
 
Join Date: Jun 2006
Posts: 316
Default

If you push the EVF/LCD button and the view finder doesn't turn on there is a problem with your camera. You should get it looked at while it's still under warranty.

In scene mode if you select anything other than "HIGH SENS." you cannot set the ISO sensativity. For example, if you are using the scene mode and select "PARTY" you have no control of the ISO setting.
vaiboy is offline   Reply With Quote
Old Jun 30, 2006, 3:35 AM   #6
Junior Member
 
Join Date: Jun 2006
Posts: 2
Default

Thanks Vaiboy!

I will have itchecked at Panashopas it is under warranty.


PanaFZ7 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:50 PM.