Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Sep 3, 2006, 3:21 PM   #11
Senior Member
 
vaiboy's Avatar
 
Join Date: Jun 2006
Posts: 316
Default

Thanks romerojpg and tcook!

I use F8 because it is the smallest aperture on the FZ7, if I had the option I would use F11 or smaller. Smaller apetures give a greater depth of field.

When shooting with fast shutter speeds and the small aperture I get the black lcd. Normally I just try to hold the camera as steady as possible, click the shutter button downthe rest ofthe way, and pray that everything turns out okwhen the flash fires. The jumping spider was looking at the camera when I focused on it, but he turned while the screen was black. I was disapointed that I didn't get the full face shot but I like the final picture. It reminds me of some of myold school photos from grade school, the photographer would make us look at some point on the wall then snap our picture.

Posting images from Flickr isn't too hard.
  1. Click the "Insert Image" icon andput the photos URL from box #2 on your flickr photo page into the pop up. [/*]
  2. Highlight the image inside the post then click the "Insert Link" icon . Now put the first URL from box #1 into the pop up.[/*]
vaiboy is offline   Reply With Quote
Old Sep 3, 2006, 3:34 PM   #12
Senior Member
 
vaiboy's Avatar
 
Join Date: Jun 2006
Posts: 316
Default

HarjTT thanks for the comments!

These aren't my first macros with the FZ7 but I haven't been shooting macros very long. I'm still getting used to the settings on the Sunpak flash and experimenting trying to find what works best for me. Hopefully I'm getting better at this.
vaiboy is offline   Reply With Quote
Old Sep 4, 2006, 1:03 PM   #13
Senior Member
 
romerojpg's Avatar
 
Join Date: May 2006
Posts: 198
Default

On my screen I dont have a Insert Link on my options, where is it on your screen?


vaiboy wrote:
Quote:
  1. Highlight the image inside the post then click the "Insert Link" icon . Now put the first URL from box #1 into the pop up.[/*]
romerojpg is offline   Reply With Quote
Old Sep 4, 2006, 1:38 PM   #14
Senior Member
 
vaiboy's Avatar
 
Join Date: Jun 2006
Posts: 316
Default

Maybe this will help


vaiboy is offline   Reply With Quote
Old Sep 4, 2006, 1:53 PM   #15
Senior Member
 
romerojpg's Avatar
 
Join Date: May 2006
Posts: 198
Default

No wonder! I dont have most of that on my screen :lol: so I am not just a dumb moron after all, only thing I can guess is its not compatible with my browser Mozilla, its seems to work with AOL so will do that

Look


romerojpg is offline   Reply With Quote
Old Sep 4, 2006, 6:55 PM   #16
Senior Member
 
Join Date: Sep 2005
Posts: 191
Default

I normally link in my pictures from my homepage and I use Firefox (Mozilla) so the Image URL button works ok, but I have never listed a hyperlink, I will have to have a go here:

http://www.2createawebsite.com/build...tml#hyperlinks

So under Mozilla you can just cut and paste the link directly into the thread.


Seedubs is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:05 PM.