Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Panasonic Micro Four Thirds

Reply
 
Thread Tools Search this Thread
Old Oct 10, 2011, 5:56 PM   #1
Senior Member
 
saly's Avatar
 
Join Date: Mar 2010
Location: near Los Angeles, CA USA
Posts: 4,764
Default GF1 LCD problems

My GF1's LCD started flashing recently. It seems to only happen when I point the camera towards something bright (like clear sky....) and maybe when I depress the shutter halfway, although I'm not positive about this second part. It does not seem to affect the camera's ability to take pictures, though.

I did a quick search on this forum but could not find another post about this problem. Does anyone know, or have heard of this issue?
__________________



Panasonic FZ150, FZ35 and GF1; Nikonos V when underwater

~~Art is in the eye of the camera holder~~
saly is offline   Reply With Quote
Sponsored Links
Old Oct 10, 2011, 10:51 PM   #2
Senior Member
 
Join Date: Apr 2011
Location: India
Posts: 273
Default

It is probably the blown highlights warning due to over exposure.
wanaclick is offline   Reply With Quote
Old Oct 11, 2011, 2:23 PM   #3
Senior Member
 
Tullio's Avatar
 
Join Date: Jan 2006
Posts: 7,370
Default

If you have any MF lens, I suggest you put it on and then move the camera around to see if you can reproduce the problem.
__________________

Tullio
Tullio is offline   Reply With Quote
Old Oct 15, 2011, 3:56 AM   #4
Senior Member
 
saly's Avatar
 
Join Date: Mar 2010
Location: near Los Angeles, CA USA
Posts: 4,764
Default

Thanks you two for your suggestion -

wanaclick - I made sure my Highlight Warning feature is off.
Tullio - It appears to only happen with the 20mm lens, but I need to investigate a bit further.
__________________



Panasonic FZ150, FZ35 and GF1; Nikonos V when underwater

~~Art is in the eye of the camera holder~~
saly is offline   Reply With Quote
Old Oct 15, 2011, 12:07 PM   #5
Senior Member
 
Tullio's Avatar
 
Join Date: Jan 2006
Posts: 7,370
Default

Saly, if this is indeed the case, I suggest you get a replacement lens. Was it brand new or second hand? If new, did you buy it from a reputable retailer?
__________________

Tullio
Tullio is offline   Reply With Quote
Old Oct 15, 2011, 6:50 PM   #6
Senior Member
 
saly's Avatar
 
Join Date: Mar 2010
Location: near Los Angeles, CA USA
Posts: 4,764
Default

Quote:
Originally Posted by Tullio View Post
Saly, if this is indeed the case, I suggest you get a replacement lens. Was it brand new or second hand? If new, did you buy it from a reputable retailer?
Tullio, the thing is, I've read about this same problem with the GF1 on another forum. Quite a few people there having same issues without an answer. They have contacted Panasonic, retailer and no one has an answer. I was hoping somebody on this forum had a solution. It doesn't affect the camera's ability to take shots though.
__________________



Panasonic FZ150, FZ35 and GF1; Nikonos V when underwater

~~Art is in the eye of the camera holder~~
saly is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:26 AM.