Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Pentax (https://forums.steves-digicams.com/pentax-30/)
-   -   [Recovered Thread: 73233] (https://forums.steves-digicams.com/pentax-30/%5Brecovered-thread-73233%5D-71355/)

John E Nov 7, 2005 5:47 AM

My error message is 'The operating system is not adequate for running PENTAX USB DISK Device.'

The operating system is Win 2000 SP2. Any suggestions.

TIA

Gary Hulme Dec 30, 2005 5:08 AM

Hello,

Did you ever solve the problem? I have just bought a Pentax Optio S5Z and get the same message when I tried to install it. I run Windows XP

John E Dec 30, 2005 5:49 PM

Hi Gary,

The problem seems to be that one **shouldn't **install the driver if using Win 2000 (and also XP). When I realised that, the camera mounts as the E: drive on my computer. The driver is only for earlier operating systems.

Annoyingly, the camera's manual didn't tell me that.

Hope this helps, John

kburke107 Jan 8, 2006 10:16 AM

Do any of you have words of wisdom for me? I tried the disk as well only to read that I didn't need it (I have Windows ME). SoI tried connecting via the USB port per the instructions and neither the E drive nor the Removeable Disk appeared. Help?!

John E Jan 8, 2006 3:54 PM

The camera should appear on your system as the removeable drive. I assume this will be the E: drive. I don't know if the driver installed from the cd is necessary for Win ME. If its not, then uninstall it!

To answer the question of its necessity, try emailing the Pentax web site or ask your retailer.

Win ME is a problem. I used to have it, but gave it away for 2000.


All times are GMT -5. The time now is 8:18 PM.