Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Pentax (https://forums.steves-digicams.com/pentax-30/)
-   -   Has anyone taken a Optio 555 apart? (Very noisy lens movemen (https://forums.steves-digicams.com/pentax-30/has-anyone-taken-optio-555-apart-very-noisy-lens-movemen-76690/)

Raycaster Jan 3, 2006 3:09 PM

I have a 1 1/2 year old Pentax Optio 555 that really has been great. About a month out of warranty the unit started making loud whinning noises when turning on and zooming.

The unit still takes great pictures but I'd really like to fix the noise problem before it gets worse.

Has anyone come across this problem or seen a solution?
I'm pretty handy with electronics and small repair but some hints would be appreciated. Instructions for disassembly would be awesome also.


Thanks in advance.

BTW, I thought it was loud but now outside during winter it REALLY screams being turned on, not an animal for miles!



Shock260 Jan 5, 2006 12:49 PM

Dude its not worth the trouble. There are so many risks, and you could destroy the camera as cameras have sensitive parts to them.

- Shock260

Englund Jan 11, 2006 1:24 AM

I had similar problems with my 550 (within the warranty) and Pentax had to replace the lens extension/retraction motor. I guess that's something you don't want to try yourself. Apart from the noise and even slower start-up/shutting down, the camera worked just fine.

//Mikael


All times are GMT -5. The time now is 10:07 PM.