Go Back   Steve's Digicams Forums >

Reply
 
LinkBack Thread Tools Search this Thread
Old Mar 1, 2005, 3:29 PM   #1
Junior Member
 
nordiclg's Avatar
 
Join Date: Mar 2005
Posts: 2
Default

I've had my optio 33L for about 2 years. It has developed a problem where all of the outside photos and inside with flash are way too bright. All of the people look like they're glowing. I'm a novice, but I've tried different settings, with white balance or contrast or inside/outside lighting. Nothing seems too help. If I take pictureswithout the flash the glow is gone, but then they are too dark or blurry. Granted, my main subject is a toddler, so he moves a lot, but shouldn't I be able to get some good pictures with this camera?

Thanks for any ideas.

nordiclg
nordiclg is offline   Reply With Quote
Sponsored Links
Old Mar 3, 2005, 11:42 AM   #2
Junior Member
 
rjm2k's Avatar
 
Join Date: Nov 2004
Posts: 24
Default

Is there an option to reset to factory settings on that camera?
rjm2k is offline   Reply With Quote
Old Mar 3, 2005, 2:11 PM   #3
Junior Member
 
nordiclg's Avatar
 
Join Date: Mar 2005
Posts: 2
Default

Yes, there is...and it worked! Imagine that. I feel silly. I thought my husband had tried that before and said it didn't work, but I just reset and so far the pictures look much, much better. Thanks for stating the obvious!
nordiclg is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:19 PM.