Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax Lenses

Reply
 
Thread Tools Search this Thread
Old Apr 1, 2008, 5:44 PM   #1
Senior Member
 
Fred2726's Avatar
 
Join Date: Oct 2006
Posts: 305
Default

I have a m42 to K mount adapter (Bower fromAdorama)on my Vivitar Series 1 70-210mm f3.5 lens. It works perfect even seems to focus to infinity. My problem is that I have to place a piece of tin foil in between the contacts to get the focus trap technique to work.

I was wondering if anyone can recommend an adapter that will work with the focus trap technique. Even if I do loose the ability to focus to infinity.


As always thanks for the help,

Fred
Fred2726 is offline   Reply With Quote
Sponsored Links
Old Apr 2, 2008, 12:12 AM   #2
Senior Member
 
Gumnut's Avatar
 
Join Date: Jul 2005
Location: Perth, Western Australia
Posts: 1,259
Default

i found the same thing with my screwmounts

i used the aluminium that frozen dinners come in

it is thicker than foil

i tried drink cans but that seems to be coated with something that insulatesit
Gumnut is offline   Reply With Quote
Old Apr 2, 2008, 8:23 AM   #3
Senior Member
 
jachol's Avatar
 
Join Date: Aug 2006
Location: NW. England
Posts: 1,201
Default

Hi Fred,
I doubt you'll find one of the flanged mounts, that lose infinity focus that actually make contact with the body connections, or at least the one that I have doesn't.
I adopted Gumnuts solution as in this thread

http://forums.steves-digicams.com/fo...818255#p818255

The only lens I've had problems with using this method is a Russian Industar-61 LZ-MC 50mm/2.8 the lens base is too small to cover the body contacts so a foil ring doesn't make reliable contact with the body, something more rigid is required ... I solved this by making a ring of thin copper clad PCB material. ... Jack.
jachol is offline   Reply With Quote
Old Apr 2, 2008, 8:12 PM   #4
Senior Member
 
Fred2726's Avatar
 
Join Date: Oct 2006
Posts: 305
Default

Thanks for the link. I am going to try Gumnuts pie foil trick.
Looks very promising.

Fred
Fred2726 is offline   Reply With Quote
Old Apr 3, 2008, 8:45 AM   #5
Junior Member
 
Join Date: Apr 2008
Posts: 2
Default

Hello all,

For Pentax K100D :

1. Page 188 english manual (in the "C" menu : Notes on [Using Aperture Ring]). set to: Allowed/Permitted

2. Same menu: AE-L button when M mode is used is set to Av .

And the most important:

3. In Menu (C) set the "FI with S lens used" to ENABLE to have focus confirmation (focus indicator) when M42 (Screw mount) lenses are used (see page 49 in the same manual).

For me the focus confirmation works without any problem (and without any foil or modifying to the contacts).

Hope you'll succeed.

montecarlo is offline   Reply With Quote
Old Apr 3, 2008, 1:23 PM   #6
Senior Member
 
Join Date: Jun 2006
Posts: 400
Default

Hmmm... all this reference to foil and such is quite puzzling to me as on my *istDS the critical pin (at least I think it is the critical one) is depressed and any foil or such like cannot make contact unless it is somehow pressed down to make contact.

I made an adapter which had a sprung pin just like the 'A' lenses and the camera was happy to do the focus trap thing however as it 'thought' there was an 'A' lens fitted the exposure was always wrong and I hardly got a good shot.


John Hill is offline   Reply With Quote
Old Apr 3, 2008, 2:03 PM   #7
Senior Member
 
jachol's Avatar
 
Join Date: Aug 2006
Location: NW. England
Posts: 1,201
Default

John Hill wrote:
Quote:
Hmmm... all this reference to foil and such is quite puzzling to me as on my *istDS the critical pin (at least I think it is the critical one)* is depressed and any foil or such like cannot make contact unless it is somehow pressed down to make contact.

I made an adapter which had a sprung pin just like the 'A' lenses and the camera was happy to do the focus trap thing however as it 'thought' there was an 'A' lens fitted the exposure was always wrong and I hardly got a good shot.

*
Hi John,
Well I tried always to get focus trap to work with M42 lenses, but until I tried the foil washer I had no success at all. I do remember several of your posts on the subject and read them all avidly, but Gumnuts solution was the one that worked for me. I have however always had to work manually ie. set the aperture then use AE-L button to set the exposure, I don't think there's any other way, and I'm happy with results, EDIT ... You definitely need the settings outlined by montecarlo above. just my 2 cents worth. ... Jack
jachol is offline   Reply With Quote
Old Apr 3, 2008, 7:12 PM   #8
Senior Member
 
Join Date: Jun 2006
Posts: 400
Default

Hi Jack,I really must go and play with this again.:lol: I am hampered somewhat though in that my AE-L button on the DS is busted and has fallen off.
John Hill is offline   Reply With Quote
Old Apr 4, 2008, 4:21 AM   #9
Senior Member
 
jachol's Avatar
 
Join Date: Aug 2006
Location: NW. England
Posts: 1,201
Default

John Hill wrote:
Quote:
Hi Jack,*I really must go and play with this again.:lol:* I am hampered somewhat though in that my AE-L button on the DS is busted and has fallen off.
Hi John,
With that button busted, I think you may be struggling, don't see how else you can get near a correct exposure. I guess your DS is out of guarantee by now ... tough, don't know if repairs are an easy option in your part of the world. ... Jack.
jachol is offline   Reply With Quote
Old Apr 7, 2008, 12:11 AM   #10
Senior Member
 
Gumnut's Avatar
 
Join Date: Jul 2005
Location: Perth, Western Australia
Posts: 1,259
Default

you can try the sunny 16 rule

it works for my ds that died(ish)

if its a sunny day set the shutter speed to the iso number and the f stop at 16

if it isnt sunny, compensate for the light fall off

you would get close

it resurected my ds (i can use it, even though it is broken, it needs a new pc board)
Gumnut is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:14 PM.