Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax Lenses

Reply
 
Thread Tools Search this Thread
Old Apr 23, 2008, 5:25 PM   #1
Member
 
pdgirl's Avatar
 
Join Date: Apr 2008
Posts: 35
Default

I just received my new K100d today. I have a couple of older Pentax lenses, (an SMC Pentax-M 200mm & SMC 3.5/135) but when I put them on the camera I get nothing. I know I have to put the camera into manual focus but, I get nothing at all. The camera simply won't function. What's up with that? (Neither of these lenses have an A on the ring). I'm a total newbie too. Forgive my ignorance.
Thanks in advance for any help you can offer.
PDGirl
pdgirl is offline   Reply With Quote
Sponsored Links
Old Apr 23, 2008, 5:38 PM   #2
Senior Member
 
robar's Avatar
 
Join Date: Mar 2005
Location: D/FW area Texas
Posts: 7,590
Default

in the custom setting tab you nee to allow aperture ring. that should take care of the prob.

when useing the K&M lenses once you are focused then you hit the AE_L or the green button. the cam will stop down and get an exposure reading. take pic.. you'll get use to it. oh!! you'll need to set the exposre control to manual as well. no Av or Tv

roy
robar is offline   Reply With Quote
Old Apr 23, 2008, 5:39 PM   #3
Senior Member
 
robar's Avatar
 
Join Date: Mar 2005
Location: D/FW area Texas
Posts: 7,590
Default

reading the manual will also help..

roy
robar is offline   Reply With Quote
Old Apr 23, 2008, 5:59 PM   #4
Member
 
pdgirl's Avatar
 
Join Date: Apr 2008
Posts: 35
Default

Thanks Roy,
I read that solution in another post. It worked. I'm working on the manual. Just received the camera today. Thanks for the help.
Cheers,
PDGirl
pdgirl is offline   Reply With Quote
Old Apr 24, 2008, 6:30 AM   #5
Senior Member
 
robar's Avatar
 
Join Date: Mar 2005
Location: D/FW area Texas
Posts: 7,590
Default

i've always thought the manual was translated the swahili and then from that to english. the data is there tho.

roy
robar is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:45 PM.