Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Pentax / Samsung dSLR, K Mount Mirrorless (https://forums.steves-digicams.com/pentax-samsung-dslr-k-mount-mirrorless-73/)
-   -   Consert pics (https://forums.steves-digicams.com/pentax-samsung-dslr-k-mount-mirrorless-73/consert-pics-127060/)

Ayreon Aug 6, 2007 6:48 PM

1 Attachment(s)
It`s been a long time since I posted anything so here comes two shots from a consert this weekend.

Maybe you can guess who played?:roll:



Geir

Ayreon Aug 6, 2007 6:48 PM

1 Attachment(s)
#2





danielchtong Aug 6, 2007 7:58 PM

Ayreon wrote:
Quote:

It`s been a long time since I posted anything so here comes two shots from a consert this weekend.

Maybe you can guess who played?:roll:

Geir
It seems that you were using K10D and maxing it out at iso1600. These two happen to be the best 1600 shots of K10D so far I have seen. Amazing. I always thought it was behind that of DL or K100D. Is it that yours is relatively new model or serial #. Maybe the new firmware has improved the low light capacity.

Daniel , Toronto

Ayreon Aug 6, 2007 8:22 PM

Hi Daniel, Thanks for the nice comment.

I got my K10 nov 06and have updated to ver 1.20 firmware.The first 1600iso shots from around christmas last year was not that good in my opinion. But I think too that the new frimware has improved on the banding issue andcolor saturation.

Geir





NonEntity1 Aug 6, 2007 8:44 PM

Those are great concert photos. I have no idea who was playing but you did a great job behind the camera.

Tim

Ayreon Aug 7, 2007 7:33 AM

Thanks Tim !

The band on stage was TOTO. (you know... "Rosanna " "Africa" " Hold the line")



Geir

plagued Aug 7, 2007 11:25 PM

<3 africa

thekman620 Aug 8, 2007 9:38 AM

Impressive shots for ISO 1600. My k10d has the latest firmware, and banding is still a problem, even if I've exposed correctly, or even overexposed and reduced exposure in pp'ing shooting RAW. It is hit and miss though...some ok, some awful........cheers....Don

TDN Aug 8, 2007 11:30 AM

thekman620 wrote:
Quote:

Impressive shots for ISO 1600. My k10d has the latest firmware, and banding is still a problem, even if I've exposed correctly, or even overexposed and reduced exposure in pp'ing shooting RAW. It is hit and miss though...some ok, some awful........cheers....Don
Well, I think that that is the problem, the correction of the exposure in RAW.

I've noticed it too with the concert shots I take with my (now slightly outdated) ist DL.

At iso 800, whenever I expose the picture correctly right away, I get very few to no noise.
However, when I correct the exposure in PP, or add a little fill light in RAW, the noise becomes visible.

My advice would be to try and experiment with + or -1 EV step and see which one works best under which lighting.

I usually use 1/125 at f/2.8 at concerts. When there's more light, 1/180 at f/3.5 or f/4...a fast lens helps...:roll:

@Ayreon: nice concert shots! Especially the 2nd one is nice, with those lightbeams.
It's a fun branch of photography, isn't it? :)

Tom

Ayreon Aug 8, 2007 1:54 PM

TDN wrote: It's a fun branch of photography, isn't it? :)



I really is great fun. This time I took the shots from the crowd and not in the pit. I think I got a better wiev than the other photographers.

-thekman: some of my shots had banding too I guess it`s a lot hit and miss.

Thanks for the comments.

Geir




All times are GMT -5. The time now is 1:39 PM.