Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Sep 11, 2006, 3:41 PM   #1
Guest
 
Posts: n/a
Default

a couple of recent shots.
Attached Images
 
  Reply With Quote
Sponsored Links
Old Sep 11, 2006, 3:41 PM   #2
Guest
 
Posts: n/a
Default

.
Attached Images
 
  Reply With Quote
Old Sep 11, 2006, 4:26 PM   #3
Senior Member
 
Join Date: Aug 2006
Location: Essex, UK
Posts: 1,868
Default

Very nice shots Roy. HSS??



Darren


Dal1970 is offline   Reply With Quote
Old Sep 11, 2006, 5:31 PM   #4
Senior Member
 
ennacac's Avatar
 
Join Date: Mar 2005
Posts: 4,198
Default

Nice macro shots Roy. I may try that tomorrow since our flies are pretty slow now that it is getting cold.

Tom
ennacac is offline   Reply With Quote
Old Sep 11, 2006, 7:18 PM   #5
Guest
 
Posts: n/a
Default

weird, exif here says 1/1000 f11 on both of these and i know i shot them at 1/500 f16. it's the same exposure but why would it be different. i'm having rpoblems with the flash. these are continuously shooting at a -3 evf. could it be the new focus screen?? i know-- switch them.. i really do not like doing that. does the focus screen have anything to do with exp values??

roy
  Reply With Quote
Old Sep 11, 2006, 9:25 PM   #6
Senior Member
 
ennacac's Avatar
 
Join Date: Mar 2005
Posts: 4,198
Default

Possibly the new screen is less dense than the original and it fools the meter which was set for the stock screen.

Tom
ennacac is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:19 PM.