Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Sep 13, 2006, 8:35 AM   #1
Senior Member
 
bobinoz's Avatar
 
Join Date: May 2006
Posts: 189
Default

Most of these were taken at 300mm at F4 on a tripod with some cropping and highlight.



















bobinoz is offline   Reply With Quote
Sponsored Links
Old Sep 13, 2006, 9:23 AM   #2
Senior Member
 
Monza76's Avatar
 
Join Date: Jul 2004
Posts: 4,095
Default

Fine shots with a fine lens, certainly beats my FA 100-300 f4.7-5.8 on aperture speed.

Ira
Monza76 is offline   Reply With Quote
Old Sep 13, 2006, 12:17 PM   #3
Guest
 
Posts: n/a
Default

great shots bob. you've got the night time down..

roy
  Reply With Quote
Old Sep 13, 2006, 12:36 PM   #4
Senior Member
 
Wingman's Avatar
 
Join Date: Dec 2003
Location: Hebron, Kentucky (northern Kentucky/Greater Cincinnati):KCVG
Posts: 4,327
Default

Bravo...all excellent shots. Looks like time of day was dusk??
Wingman is offline   Reply With Quote
Old Sep 13, 2006, 6:39 PM   #5
Senior Member
 
bobinoz's Avatar
 
Join Date: May 2006
Posts: 189
Default

I've only taken a few shots with it but they seem to have turned out pretty well. Yep, taken at dusk. Unfortunately work during the day leaves me restricted to taking photos in the evening....

I was shooting in manual mode and about half way through shooting, the camera seemed to lose the aperture setting. It went from F4.0 toF.... on the viewfinder display. Looking at the properties of the photos taken after thios happened it shows Aperture as F3.5 and doesn't show the focal distance - 300mm. Strange as this is an F4 lens. Any idea why this might have happened.
bobinoz is offline   Reply With Quote
Old Sep 13, 2006, 11:24 PM   #6
Senior Member
 
nadnerb's Avatar
 
Join Date: Aug 2005
Location: Bath, UK
Posts: 319
Default

That happened to me recently too, the exif showed f1.7, but I was using my Sigma 18-125 which is 3.5-5.6!!
I wish, haha!
nadnerb is offline   Reply With Quote
Old Sep 14, 2006, 6:52 AM   #7
Senior Member
 
thekman620's Avatar
 
Join Date: Feb 2004
Posts: 6,084
Default

Excellent shots. That lens performs nicely. The readout problems are maybe like those of the 24-135mm Sigma. I had that lens, and one night got fed up with the function problems and unloaded it, and bought the equivalent Tamron. No problems with it, and I believe it's just as sharp as the Sigma. I'm starting to think that some of Sigma's processing chips are not fully compatible with Pentax cameras. Don
thekman620 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:18 AM.