Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Sep 17, 2006, 6:18 PM   #1
Senior Member
 
Black Knight's Avatar
 
Join Date: Feb 2006
Location: Oxford, CT
Posts: 1,309
Default

Hi Guys

I had something very strange Happen Today with My DS. I was on Another mini Vacation. I had been shooting with my Pentax 28-105, All weekend and no problems. Then today i went to shoot my favorite lighthouse and for no reason the AF had to hunt for focus. It would Run the Focus range one time then Stop In Focus. I turned around and Shoot Some water scenes and no problems at all. Turn back around and Get one shot of the LH ok then It starts hunting Again. It was about noon and the Light house was ALL White.
Unfortunatly Did not have the rest of my gear with Me to try a different lense( Long Story).
Anyway, Drove back to the Family at a different Beach and was able to shoot without issue.

Could this Be Normal Or should i contact Pentax? (Might Be a good reason to get the K10D Sooner):-)

THX

BK/Phil
Black Knight is offline   Reply With Quote
Sponsored Links
Old Sep 17, 2006, 6:28 PM   #2
Senior Member
 
mtngal's Avatar
 
Join Date: Nov 2005
Location: Frazier Park, CA
Posts: 16,052
Default

It might be a problem, but I suspect it might not be. There has to be contrast for the AF to work, and when you say the lighthouse was all white -was your focus point in the middle of it?I take sunsets whenever I can (we don't get very many that are pretty). When the focus point is in the sky that is all one color or tone, the camera won't focus (hunts then blinks). If I lower the camera to the horizon where there's a difference between the ground and the sky, the camera locks right away. Most of the time when I'm shooting sunsets I'll just put the camera to manual focus and set the lens to infinity.

Did you try to move the focus point to the edge of the building, so there would be a contrast between the lighthouse and the background? If you did that and the lens still hunted, then you might have a problem.
mtngal is offline   Reply With Quote
Old Sep 17, 2006, 6:41 PM   #3
Senior Member
 
ennacac's Avatar
 
Join Date: Mar 2005
Posts: 4,198
Default

Which 28-105 lens is it. The Powerzoom version has a switch on it that can be a problem is it is in the wrong position. Also, whiy didn't you just shoot the lighthouse using MF and see how that worked?

Tom
ennacac is offline   Reply With Quote
Old Sep 17, 2006, 7:04 PM   #4
Senior Member
 
Black Knight's Avatar
 
Join Date: Feb 2006
Location: Oxford, CT
Posts: 1,309
Default

mtngal-
I think you might Be right. I was Pretty much Focusing on the middle of the light house to get it full frame. I did try a different Angle and that must be why It Did not hunt. Ill just have to shoot some more this week and See if it happens at all now that I am Home. Foliage season is arriving and i want to be able to get Some good Shots.

Tom-
Pentax 28-105MM 3.2-4.5 AL IF Black and Silver. I dont believe its the Powerzoom. If i remember Correctly from your prior posts this is the newest Version of the lense. I Did finally Switch to manuel and that was fine. But i was concerned about the AF. With My miserable Vision I rely on it quite a bit.

Thanks to you Both for the replys.

Phil
Black Knight is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:13 AM.