Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Sep 26, 2006, 6:16 PM   #1
Member
 
snoopy2's Avatar
 
Join Date: May 2006
Posts: 39
Default

Has anyone experiencedhaving only the top portion of "MF" visable in the view finder? This occured on my DL after removing and replacing the focusing screen. The remainder of the information across the display appears OK. If one tilts the camera and looks down into the view finder, the complete "MF" is viewable. Does anyone have a way to correct this or know what is the cause?
snoopy2 is offline   Reply With Quote
Sponsored Links
Old Sep 27, 2006, 7:25 AM   #2
Guest
 
Posts: n/a
Default

sounds like the new screen is not in straight. try resetting it. is it a pentax screen??

roy
  Reply With Quote
Old Sep 27, 2006, 12:26 PM   #3
Member
 
snoopy2's Avatar
 
Join Date: May 2006
Posts: 39
Default

Roy

Yes, it is a Pentax LL-60 screen... but upon close examination the display appears to be behind the screen. Removal of the screen had no effect on the the position of the display.
snoopy2 is offline   Reply With Quote
Old Sep 27, 2006, 4:26 PM   #4
Member
 
snoopy2's Avatar
 
Join Date: May 2006
Posts: 39
Default

Problem solved... the brass spacer behind the focusing was incorrectly installed. The open end of the three sided spacer goes down... in other words the open side faces the back of the camera body and not the front as I had been advised.
snoopy2 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:46 PM.