Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Nov 5, 2006, 2:23 PM   #1
Guest
 
Posts: n/a
Default

just upgrade to IE7.. so far not so bad. i did have to switch EXIF viewers but i like opanda's better.. seems more acurate too. 1 gripe, you can't customize the tool bars enough.. i like the tabbed browser tho.. get it at M$ updates.

roy
  Reply With Quote
Sponsored Links
Old Nov 5, 2006, 3:18 PM   #2
Senior Member
 
Black Knight's Avatar
 
Join Date: Feb 2006
Location: Oxford, CT
Posts: 1,309
Default

Hi Roy

I was actually running a couple of the Beta versions on My PC. IE7 Is Ok, but I Still Like Fire Fox better. I just Wish that FF Worked better with This forum. There are a Few things that It just will Not Do.
Any clue Why the forum was down for So Long?

Phil
Black Knight is offline   Reply With Quote
Old Nov 5, 2006, 4:06 PM   #3
Senior Member
 
Catbells's Avatar
 
Join Date: Nov 2004
Posts: 874
Default

Takes a bit of getting used to having had things moved around.

Unfortunately, it adds something which affects uSoft Frontpage which I use to create my web pages; the resultant affect is:

1. I can'tview my pages from within Frontpage

2. Running the files from Hard Disk reports an error BUT the location where the error is reported looks OK

3.Everything is fine when runningthe uploaded files from the server

SP2 also creates some funnies with the javascript that I use.

Reverting back to SP1 restores everything to normal with NO PROBLEMS.

Incidentally, uSoft is about the last to utalise tabs - Deepnet Explorer uses them & it offers more than IE7.

Have you noticed than when you do a spell check now within this forum, the highlighted colour has changed from RED to BLUE - now that's really weird.

Catbells is offline   Reply With Quote
Old Nov 5, 2006, 4:33 PM   #4
Guest
 
Posts: n/a
Default

i have noticed that a few items in rt clik window are not there anymore. i'll use this for awhile and may go back. i'll give it and me a chance to work it out..
  Reply With Quote
Old Nov 6, 2006, 9:20 AM   #5
Senior Member
 
danielchtong's Avatar
 
Join Date: Dec 2005
Posts: 2,890
Default

robar wrote:
Quote:
i have noticed that a few items in rt clik window are not there anymore. i'll use this for awhile and may go back. i'll give it and me a chance to work it out..
I use M$ I E as a last resort for some IE-specific site only.

Daniel
danielchtong is offline   Reply With Quote
Old Nov 6, 2006, 12:20 PM   #6
Member
 
Damfino's Avatar
 
Join Date: Jul 2006
Posts: 74
Default

I'm with Daniel. I've actually been beta-testing Windows Vista for a couple months now so have had some IE7 experience - it's maybe not quite as "yuck" as IE6 but Firefox is still far more elegant and capable IMHO. I've also not had any problems using it with this forum.

There are EXIF add-ons you can use for Firefox, as well. I haven't tried any yet but I'd lean toward FxIF just because it's a native FF extension, rather than a larger, standalone program. It's homepage is here: http://ted.mielczarek.org/code/mozilla/fxif/

I also gotta have my AdBlock, Mouse Gesture, Flashblock, Scrapbook, etc... I'm sticking with FF.

Damfino is offline   Reply With Quote
Old Nov 6, 2006, 7:35 PM   #7
Senior Member
 
nadnerb's Avatar
 
Join Date: Aug 2005
Location: Bath, UK
Posts: 319
Default

I use FXIF, it's very good
nadnerb is offline   Reply With Quote
Old Nov 7, 2006, 10:23 AM   #8
Senior Member
 
nlp239's Avatar
 
Join Date: Jan 2005
Posts: 719
Default

I installed and immediately uninstalled IE7 for 2 reasons.

1. Like said above, I could not customise to my way of doing things - I want the back button on the right.

2. I have a joomla site and IE7 does NOT show anything past a third of the way downwards.

Although I removed it, I wonder what people will see of my joomla site(s) with IE7. This is crazy.


nlp239 is offline   Reply With Quote
Old Nov 7, 2006, 9:07 PM   #9
Senior Member
 
Rickst's Avatar
 
Join Date: Jun 2004
Posts: 1,599
Default

I've been using Firefox for over a year and haven't had any problems (other than the US Dept of Ed site and Microsoft, of course).
Rickst is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:57 PM.