Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Nov 18, 2006, 2:15 PM   #1
Junior Member
 
quietnoise's Avatar
 
Join Date: Nov 2006
Posts: 9
Default

I just finished loading Photo Browser V3 - installed the latest update and took a look at a few of the first pictures I took. I bought a K100D kit and looked at two pictures, one of which at each end of the lens' focal length (kit lens is the 18-55mm F3.5-5.7 AL). The camera also has the latest firmware udpate V1.01 installed.

With the 1.5X factor, I expected to see somthing like ~28mm at one end and ~80 at the other, instead I saw 50mm and 105mm. I'm new to this sensor-impact on focal length and before I start playing with my older FA lenses, I'd like to better understand what results to expect with what lens.

I'm asking if I have a problem in the software, hardware or in what I'm expecting to see as focal length results when using the Photo Browser software! Am I simply interpreting the results shown in Browser wrong?? :?
quietnoise is offline   Reply With Quote
Sponsored Links
Old Nov 18, 2006, 2:30 PM   #2
Senior Member
 
bilybianca's Avatar
 
Join Date: Nov 2005
Location: Hassleholm, Sweden
Posts: 3,435
Default

Don't count the crop factor, if you shoot at 18 mm the exif should show 18 mm. If you shoot at 55 mm and the exif says 105, then there is something wrong. Hopefully not with the picture, which is what photography is about.


Kjell
bilybianca is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:12 PM.