Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Jan 3, 2007, 5:26 PM   #1
Guest
 
Posts: n/a
Default

yesterday morn i tried to disable a service. well i did, causing a total crash of my machine. 36 hours later i am just about back to where i was. and i just reformatted this thing 6 weeks ago. that was planned and i had everything i needed on another drive. this time i pretty much got everything back but i had to hunt it all down. thankfully i still had my favorites and 3 address books still saved on the other drive. i was pulling my hair out there for awhile.. did not even lose a picture. at least when i found them. people , assign your admin a password. i could have fixed this much easier if my admin had a password.

roy
  Reply With Quote
Sponsored Links
Old Jan 3, 2007, 6:52 PM   #2
Senior Member
 
Join Date: Jun 2006
Posts: 179
Default

Just out of pure curiousity, what service(es) did you try to disable?

F
fghouse2000 is offline   Reply With Quote
Old Jan 3, 2007, 8:20 PM   #3
Guest
 
Posts: n/a
Default

a usb service that i thought was blocking a wireless usb network card i was trying to install. it ends up the device was faulty and i returned it today and got a pci wireless card and it was encrypted and up and running in 30 minutes..

roy
  Reply With Quote
Old Jan 3, 2007, 8:20 PM   #4
Guest
 
Posts: n/a
Default

a usb service that i thought was blocking a wireless usb network card i was trying to install. it ends up the device was faulty and i returned it today and got a pci wireless card and it was encrypted and up and running in 30 minutes..

roy
  Reply With Quote
Old Jan 3, 2007, 8:27 PM   #5
Senior Member
 
Join Date: Jun 2006
Posts: 179
Default

That would do it. Glad you got most of the stuff back though. That bieng said, there are web sites that have documents that tell you which services you can safely disable in windows without it affecting your machine. Windows by itself installs a lot of junk and useless services that eat up resources. I have disabled many of these services without any negative effect on my systems.

F
fghouse2000 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:22 AM.