Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Jan 19, 2007, 12:39 AM   #11
Junior Member
 
Join Date: Jan 2007
Posts: 13
Default

can you post some pics of the 135-400 attached to the K10D?
CptOfGondor is offline   Reply With Quote
Old Jan 19, 2007, 12:54 AM   #12
Senior Member
 
bilybianca's Avatar
 
Join Date: Nov 2005
Location: Hassleholm, Sweden
Posts: 3,435
Default

#2 rises above the "average nice picture" level, it's very very good IMO. Did you put on the softness in pp or did it come from the lens? I think it adds to the picture, anyway.

Kjell
bilybianca is offline   Reply With Quote
Old Jan 19, 2007, 6:01 AM   #13
TDN
Senior Member
 
TDN's Avatar
 
Join Date: Jun 2006
Posts: 1,288
Default

Love the first 2!
TDN is offline   Reply With Quote
Old Jan 19, 2007, 9:14 AM   #14
Senior Member
 
HarjTT's Avatar
 
Join Date: Aug 2004
Posts: 4,534
Default

Hi Jim

Some nice work with the new K10D and the sigma ! No 2 is a pretty sweet shot.

Cheers

HarjTT

:O :?
HarjTT is offline   Reply With Quote
Old Jan 19, 2007, 9:59 AM   #15
Guest
 
Posts: n/a
Default

nice shoots jim. i'm surprised at the sharpness of the lens at 400m f5.6 as in the second dhot.

roy
  Reply With Quote
Old Jan 19, 2007, 11:10 AM   #16
Senior Member
 
royce10's Avatar
 
Join Date: Aug 2006
Posts: 1,869
Default

I believe this is a black phoebe.



tiger98 wrote:
Quote:
#2 Not sure what kind off bird this is?
royce10 is offline   Reply With Quote
Old Jan 19, 2007, 12:17 PM   #17
Senior Member
 
tiger98's Avatar
 
Join Date: Sep 2005
Posts: 2,696
Default

Thanks Spiritbro! Yes mine is the APO DG version. Jim
tiger98 is offline   Reply With Quote
Old Jan 19, 2007, 12:20 PM   #18
Senior Member
 
tiger98's Avatar
 
Join Date: Sep 2005
Posts: 2,696
Default

Thanks Tom. I'll have to give the mono-pod a try or bump the shutter speed up, as it is fun trying to keep the camera / lens steady! :-) Jim
tiger98 is offline   Reply With Quote
Old Jan 19, 2007, 12:23 PM   #19
Senior Member
 
tiger98's Avatar
 
Join Date: Sep 2005
Posts: 2,696
Default

Cptof Gondor, I have another lens on right now but when I re-attach the 400 I'll get a picture for you. Jim

ps: Here is a picture of the 500 mm Sigma attached to the K10D on anothers posting. The 400 mm looks pretty much the same except the lens hood is different.

http://www.stevesforums.com/forums/v...mp;forum_id=80
tiger98 is offline   Reply With Quote
Old Jan 19, 2007, 12:24 PM   #20
Senior Member
 
tiger98's Avatar
 
Join Date: Sep 2005
Posts: 2,696
Default

Thanks Kjell. I did soffen the background some and faded the edges to black in PS CS2. Jim
tiger98 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:50 PM.