Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Jun 12, 2007, 1:36 PM   #1
Senior Member
 
Join Date: Apr 2007
Posts: 188
Default

I thought I knew what I was doing, but somehow got the M42 to K-mount adapter stuck on the K10d..

Does anyone know the proper way to remove it w/o damaging the camera??

Thanks, Bruce
baltochef920 is offline   Reply With Quote
Sponsored Links
Old Jun 12, 2007, 1:54 PM   #2
Senior Member
 
Join Date: Apr 2007
Posts: 188
Default

Sorry!!

I've already figured out how to remove it.

Sometimes the answer is staring you RIGHT in the face.

All I had to do was reverse the spanner & VOILA!!!

I feel really stupid.

Thanks, Bruce

baltochef920 is offline   Reply With Quote
Old Jun 12, 2007, 5:09 PM   #3
Senior Member
 
Join Date: Aug 2006
Location: Essex, UK
Posts: 1,868
Default

We've all done it.


Darren

Dal1970 is offline   Reply With Quote
Old Jun 12, 2007, 5:14 PM   #4
Senior Member
 
Join Date: Aug 2006
Location: Essex, UK
Posts: 1,868
Default

We've all done it.


Darren

Dal1970 is offline   Reply With Quote
Old Jun 12, 2007, 7:41 PM   #5
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

Dal1970 wrote:
Quote:
We've all done it.


Darren
The first time I used one it stayed in the camera and I like to never have figured out how to get it loose. Now it's as easy as pie!!



Dawg
bigdawg is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:23 PM.