Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Jul 6, 2007, 2:01 PM   #31
Senior Member
 
robar's Avatar
 
Join Date: Mar 2005
Location: D/FW area Texas
Posts: 7,590
Default

and now it does. looks like i need to do some reading. do you see the flamingo pic???

roy
robar is offline   Reply With Quote
Old Jul 6, 2007, 2:18 PM   #32
Senior Member
 
Join Date: Jun 2004
Posts: 2,974
Default

The Flamingo picture looks like it was taken at night when the moon was not out.
vIZnquest is offline   Reply With Quote
Old Jul 6, 2007, 2:33 PM   #33
Senior Member
 
robar's Avatar
 
Join Date: Mar 2005
Location: D/FW area Texas
Posts: 7,590
Default

vIZnquest wrote:
Quote:
The Flamingo picture looks like it was taken at night when the moon was not out.
i'm not sure how to take that.. are you saying it's a polar bear in a snow strom?????

i'm trying to be able to directly link to a picasa image. so far it's inconsistent.
can you see the image????

roy
robar is offline   Reply With Quote
Old Jul 6, 2007, 2:36 PM   #34
Senior Member
 
robar's Avatar
 
Join Date: Mar 2005
Location: D/FW area Texas
Posts: 7,590
Default

CyberCoyote wrote:
Quote:
That does work with the size parameter.. until they find a way to block it :roll:
CC, what do you mean by ''the size parameter'' ???

roy
robar is offline   Reply With Quote
Old Jul 6, 2007, 2:49 PM   #35
Senior Member
 
mtngal's Avatar
 
Join Date: Nov 2005
Location: Frazier Park, CA
Posts: 16,056
Default

Roy - since Picasa doesn't like you to link to their photo hosting site, what about using flickr? They have free accounts too, and you can link to them directly.
mtngal is offline   Reply With Quote
Old Jul 6, 2007, 3:10 PM   #36
Senior Member
 
robar's Avatar
 
Join Date: Mar 2005
Location: D/FW area Texas
Posts: 7,590
Default

H,
i like PB better than flickr. i also like the picasa site. prob is that i'd like to use only one site for direct linking and picasa does not allow this. i guess i'm lazy as i have a hard time updating different sites..

roy
robar is offline   Reply With Quote
Old Jul 6, 2007, 5:31 PM   #37
Senior Member
 
CyberCoyote's Avatar
 
Join Date: Apr 2007
Posts: 257
Default

robar wrote:
Quote:
CyberCoyote wrote:
Quote:
That does work with the size parameter.. until they find a way to block it :roll:
CC, what do you mean by ''the size parameter'' ???

roy
The trick Jim used to get the (awesome) Eagle shot to show
CyberCoyote is offline   Reply With Quote
Old Jul 6, 2007, 5:53 PM   #38
Super Moderator
 
Mark1616's Avatar
 
Join Date: Oct 2005
Posts: 7,452
Default

If I copy the link into IE6 I get an error message that looks very much like just a little bigger



Google


Error



ForbiddenYour client does not have permission to get URL /1.1 from this server.
Mark1616 is offline   Reply With Quote
Old Jul 6, 2007, 7:45 PM   #39
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

robar wrote:
Quote:
yeah, your super powers are great.....but i still want to do a direct link to PWAs.

<a href="http://lh4.google.com/roysphoto/Rm2v...0/IMGP4935.jpg" /></a>
You're getting warmer (at least it's got a parameter for size in it now).

But, you only need the part that starts with http:// and ends with .jpg

Start that part with img and end it with /img (with both enclosed in brackets as follows):

Code:
Then, you'll end up with your image embedded:



Or, you can use the button you'll see when making a post and paste the same link into the entry screen that pops up.

Then, you won't need to surround the link with img and /img (with both surrounded by brackets, as in the example above).


JimC is offline   Reply With Quote
Old Jul 6, 2007, 8:08 PM   #40
Senior Member
 
robar's Avatar
 
Join Date: Mar 2005
Location: D/FW area Texas
Posts: 7,590
Default

well,
photo bucket is so much easier



perhaps google will get the hint in the future. i know that bandwidth has something to do with it.

roy
edit: i can't even see the pix i posted in the first post i made. nothing but redXXXs now.
robar is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:42 AM.