Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Sep 5, 2007, 4:00 AM   #1
Junior Member
 
Join Date: Aug 2007
Posts: 20
Default

This is a bad one. Last night I was trying my new GX-10 out with some long exposure work at home, and came across SHOCKING numbers of phantom pixels. They appeared in every image to varying degrees depending on how long the exposure was... here is a crop.

This is really very dissapointing and I'm not sure what to do.
Attached Images
 
MarkRamsell is offline   Reply With Quote
Sponsored Links
Old Sep 5, 2007, 4:02 AM   #2
Junior Member
 
Join Date: Aug 2007
Posts: 20
Default

Another crop, same shot.

And here is the exif for this particular shot of the evening...

ImageWidth - 160
ImageLength - 120
BitsPerSample - 8 8 8
Compression - 1 (None)
PhotometricInterpretation - 2
Make - SAMSUNG TECHWIN Co.
Model - SAMSUNG GX10
StripOffset - 79656
Orientation - Top left
SamplesPerPixel - 3
RowsPerStrip - 120
StripByteCount - 57600
XResolution - 72
YResolution - 72
PlanarConfiguration - 1
ResolutionUnit - Inch
Software - GX10 Ver 1.21
DateTime - 2007:09:05 02:44:06
ExifOffset - 79338
ExposureTime - 30 seconds
FNumber - 6.70
ExposureProgram - Manual control
ISOSpeedRatings - 100
DateTimeOriginal - 2007:09:05 02:44:06
DateTimeDigitized - 2007:09:05 02:44:06
ExposureBiasValue - 0.00
MeteringMode - Spot
Flash - Not fired, compulsory flash mode
FocalLength - 18.00 mm
SensingMethod - One-chip color area sensor
CustomRendered - Normal process
ExposureMode - Manual
White Balance - Auto
FocalLengthIn35mmFilm - 27 mm
SceneCaptureType - Standard
Contrast - Normal
Saturation - High
Sharpness - Hard
SubjectDistanceRange - Close view
Attached Images
 
MarkRamsell is offline   Reply With Quote
Old Sep 5, 2007, 4:22 AM   #3
Senior Member
 
Join Date: Aug 2006
Location: Essex, UK
Posts: 1,868
Default

First, ensure that the noise reduction is turned on. This is in the Custom settings.



If so, then get used to the healing brush or clone brush.



Stuck pixels are a fact of life, and generally don't get seen very often.



You could try retuning your camera, but the next one may be worse.



My K10D has some visible depending on the picture taken.



Dal
Dal1970 is offline   Reply With Quote
Old Sep 5, 2007, 4:30 AM   #4
Junior Member
 
Join Date: Aug 2007
Posts: 20
Default

Doesn't the first picture show a particularly "serious" case of the problem though? If all my long exposures turn out like this then low-light and night time shooting are immediately placed out of question. It shouldn't be like this should it? The colourful bleeders are dotted around the whole image (and all others taken in that room with that lighting).
MarkRamsell is offline   Reply With Quote
Old Sep 5, 2007, 8:57 AM   #5
Senior Member
 
oreo57's Avatar
 
Join Date: Sep 2006
Posts: 152
Default

MarkRamsell wrote:
Quote:
Doesn't the first picture show a particularly "serious" case of the problem though? If all my long exposures turn out like this then low-light and night time shooting are immediately placed out of question. It shouldn't be like this should it? The colourful bleeders are dotted around the whole image (and all others taken in that room with that lighting).
To be honest, no that's not bad at all. Turn noise reduction on. IF NR is on then it's bad...
oreo57 is offline   Reply With Quote
Old Sep 5, 2007, 9:37 AM   #6
Junior Member
 
Join Date: Aug 2007
Posts: 20
Default

Thanks for the suggestion guys, i'll try it again tonight when the light is the same and post the results. After reading of "phantom pixels" in a couple of K10D reviews I thought I'd come a cropper from a more serious case, as the pics were taken at ISO 100. We shall see!
MarkRamsell is offline   Reply With Quote
Old Sep 5, 2007, 10:25 AM   #7
Senior Member
 
robar's Avatar
 
Join Date: Mar 2005
Location: D/FW area Texas
Posts: 7,590
Default

if the cam is new i think i'd return it. as said, turn on noise reduction. also if you have photoshop shoot in raw and it will eliminate the pixels when you convert.

roy
robar is offline   Reply With Quote
Old Sep 5, 2007, 10:37 AM   #8
Junior Member
 
Join Date: Aug 2007
Posts: 20
Default

Well, I recieved the camera only last thursday and always shoot in RAW then convert in CS3 to the JPEG you see here. Noise reduction was off at the time however. Something isn't right.
MarkRamsell is offline   Reply With Quote
Old Sep 5, 2007, 10:55 AM   #9
Senior Member
 
robar's Avatar
 
Join Date: Mar 2005
Location: D/FW area Texas
Posts: 7,590
Default

cs3 should have eliminated any hot pixels. maybe there's a setting.

roy
robar is offline   Reply With Quote
Old Sep 5, 2007, 10:58 AM   #10
Senior Member
 
Join Date: Aug 2006
Location: Essex, UK
Posts: 1,868
Default

MarkRamsell wrote:
Quote:
Well, I recieved the camera only last thursday and always shoot in RAW then convert in CS3 to the JPEG you see here. Noise reduction was off at the time however. Something isn't right.
Noise reduction was off.



Hopefully turning it on should stop the poblem. However it does double the exposure time!!





Dal
Dal1970 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:28 PM.