Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Sep 8, 2007, 5:00 PM   #1
Junior Member
 
Join Date: Sep 2007
Posts: 3
Default

Hello all,

I have a Samsung Digimax S500, My buddy gave me this camera as a gift, So we could take pictures of our Twins (6 months now) and all of a sudden.....

A freind of ours that supposedly knows cameras was playing around with the setting and now its all jacked up!

So here is what is doing.

No Flash - light intensity or source doesnt matter. No flash

Takes a long time for the picture to take. Capture motion.....nope. by the time you have the pic displayed on the viewer ...you have missed the shot.

Sorry I dont know a lot about this (yet) any help would be mutch appreciated.

Thanks
BusaJoe4U is offline   Reply With Quote
Sponsored Links
Old Sep 8, 2007, 6:11 PM   #2
Senior Member
 
robar's Avatar
 
Join Date: Mar 2005
Location: D/FW area Texas
Posts: 7,590
Default

not trying to run you off but you'll probably get better help in the pentax P & S forum here

http://forums.steves-digicams.com/fo...orum.php?id=24

we're just a bunch of dummies shooting dslr's.

welcome to the board anyway.
robar is offline   Reply With Quote
Old Sep 8, 2007, 6:42 PM   #3
Senior Member
 
snostorm's Avatar
 
Join Date: Jan 2004
Location: Chicago Suburb, IL, USA
Posts: 2,770
Default

Hi BusaJoe4u,

I really have no idea, but generally there's a "reset to default settings" setting in one of the menus. This will get you back to where you started when the camera was brand new.

Scott
snostorm is offline   Reply With Quote
Old Sep 8, 2007, 6:53 PM   #4
Junior Member
 
Join Date: Sep 2007
Posts: 3
Default

Ya Sry..... I realized that I was in the wrong forum after I posted.

Maybe Someday I can hang If I get a decent camera...LOL.
BusaJoe4U is offline   Reply With Quote
Old Sep 8, 2007, 7:35 PM   #5
Senior Member
 
robar's Avatar
 
Join Date: Mar 2005
Location: D/FW area Texas
Posts: 7,590
Default

there's nothing wrong with point and shoots. i was using my fuji s7000 today and had forgotten just how good the camera is. excellent image quality. hmmmm, i think that's why i bought it in the first place.

roy
robar is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:04 PM.