Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Sep 23, 2007, 9:02 AM   #1
Senior Member
 
Join Date: Jun 2006
Posts: 179
Default

For a few days ( about 5 or so) I did nor have any batteries in my DL. WIthout thinking too much os this I inserted fresh batteries and took the DL out for yet another expedition. Here is what I observed.....

1. The Data dntime had reset itself to 1/1/2005...and 00:00

2. The image counter had reset itself (reduced) by about 300.

I bought my DL in July of 2006 and have taken about 18,000 plus pictures with it. With the exception of the counter resetting its count to 101-000 from 100-000 when 10,000 frames were reached, and all the other normal limitations discussed in here, I have had no problems with the DL

I wonder if anyone has had the above happen to them? I would like to justify the behavior and get a logical explanation for it.


TIA

Feroz
fghouse2000 is offline   Reply With Quote
Sponsored Links
Old Sep 23, 2007, 9:25 AM   #2
Senior Member
 
Gumnut's Avatar
 
Join Date: Jul 2005
Location: Perth, Western Australia
Posts: 1,259
Default

i took my ds in to get looked at once, it was there for a week
and i guess they took the batteries out of that for a while
and it had reset when i got it back
i assume there is an internal battery that must lose charge or something like that if the main battery is removed for to long
but this is only a guess
Gumnut is offline   Reply With Quote
Old Sep 23, 2007, 9:40 AM   #3
Senior Member
 
Monza76's Avatar
 
Join Date: Jul 2004
Posts: 4,093
Default

Gumnut wrote:
Quote:
i took my ds in to get looked at once, it was there for a week
and i guess they took the batteries out of that for a while
and it had reset when i got it back
i assume there is an internal battery that must lose charge or something like that if the main battery is removed for to long
but this is only a guess
That seems to make sense, the *istD had an actual memory battery accessible through a round port in the camera's base.

Ira
Monza76 is offline   Reply With Quote
Old Sep 23, 2007, 10:08 AM   #4
Senior Member
 
robar's Avatar
 
Join Date: Mar 2005
Location: D/FW area Texas
Posts: 7,590
Default

make sure the ""File #'' in the settings menu is set to "serial no." instead of "reset"..
robar is offline   Reply With Quote
Old Sep 23, 2007, 10:48 AM   #5
Senior Member
 
nadnerb's Avatar
 
Join Date: Aug 2005
Location: Bath, UK
Posts: 319
Default

I've had a few problems with my DL recently but it seems to have stopped now.

Every time I switched it on it would be on the time setting screen but the time/date was correct.

I don't recall the image counter changing though.

Strange...
nadnerb is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:02 PM.