Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Dec 23, 2007, 1:40 PM   #1
Senior Member
 
fisheye4's Avatar
 
Join Date: Oct 2006
Posts: 173
Default

I've been playing around with my new p-ttl flash and I've noticed a few things regarding different camera presets.

When shooting in P or Auto mode the Exp is 45, f 2.4 fairly consistantly,
On Tv the F stays at 1.7 or 2 no matter what the lighting, and only changes when I lower the speed to around 1 sec.
And on Av the Exp is fixed at 45 no matter what the lighting or aperature.

Is this normal? I'd like to be able to adjust the Aperature and keep the shutter speed at close to 60 when using the flash (in Av mode obviously) but it's stuck at 45 for some reason (well below the flash sync speed)

Thanks
fisheye4 is offline   Reply With Quote
Sponsored Links
Old Dec 23, 2007, 5:21 PM   #2
Senior Member
 
mtngal's Avatar
 
Join Date: Nov 2005
Location: Frazier Park, CA
Posts: 16,052
Default

Are you using the K100 or the K10? If you are using the K10, have you tried to use the Tav mode? I can't experiment at the moment - my new flash is wrapped under the tree (don't ask). I haven't used my flash much with the K100 yet.

It partly depends on what flash you are using as some flashes are provide more light than others are capable of. Flashes that produce less light will require slower shutter speeds to give you the same exposure (less light).
mtngal is offline   Reply With Quote
Old Dec 23, 2007, 5:44 PM   #3
Senior Member
 
fisheye4's Avatar
 
Join Date: Oct 2006
Posts: 173
Default

I'm using the k110d (old school now I guess). I'm just wondering why when I am on Av mode, if I meter the shot at a dark scene on f4.0 the shutter is set for 45, and when I meter at a light the shutter is still at 45. I know the flash will compensate but shouldn't the sutter speed also increase? At least to 60. The sync speed of the flash is 180 so there is plenty of working room there.
I'm assuming 45 is the slowest shutter speed these cameras select when given the choice (using a flash), I'm just hoping it never goes below that for any reason.
fisheye4 is offline   Reply With Quote
Old Dec 23, 2007, 5:46 PM   #4
Senior Member
 
Peacekeeper's Avatar
 
Join Date: Jan 2006
Posts: 1,024
Default

Sorry, I can't help you on that. If I am using flash I usually set my camera to M mode and set Shutter to 1/100sec, Aperture between f/4.5 - f/8 and ISO between 200-400.

Flash works well
Peacekeeper is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:31 AM.