Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Jan 4, 2008, 4:23 AM   #11
Senior Member
 
Peacekeeper's Avatar
 
Join Date: Jan 2006
Posts: 1,024
Default

Ishino

As soon as I put the cardin the card reader the card reader stops operating and disappears from thelisted drives under my computer.

A bit hard to use the Comd prompt if I dont have a drive letter. :O

Nice thought though.

Looks like camera direct for the time being until I get a chance to buy a SDHC card reader.
Peacekeeper is offline   Reply With Quote
Old Jan 4, 2008, 6:11 AM   #12
Senior Member
 
Join Date: Mar 2007
Posts: 520
Default

What brand and model # card reader are you using?
EddyinGA is offline   Reply With Quote
Old Jan 4, 2008, 9:03 AM   #13
Senior Member
 
mtngal's Avatar
 
Join Date: Nov 2005
Location: Frazier Park, CA
Posts: 16,056
Default

Thanks for posting this - I wouldn't be surprised if I have the same HP laptop. You've given me another reason to think about getting a new computer somewhere down the line!
mtngal is offline   Reply With Quote
Old Jan 4, 2008, 2:34 PM   #14
Senior Member
 
Join Date: Aug 2006
Location: Essex, UK
Posts: 1,868
Default

mtngal wrote:
Quote:
Thanks for posting this - I wouldn't be surprised if I have the same HP laptop. You've given me another reason to think about getting a new computer somewhere down the line!
Don't be too sure a new conputer will solve the problem.

My PC is just under a year old, and the built in card reader doesn't recognise the SDHC cards either - hence buying a new reader.

Dal
Dal1970 is offline   Reply With Quote
Old Jan 4, 2008, 4:25 PM   #15
Senior Member
 
ishino's Avatar
 
Join Date: Oct 2006
Posts: 661
Default

http://forums.cnet.com/5208-6122_102...sageID=2663702

possible fix. perhaps it is worth a try...
ishino is offline   Reply With Quote
Old Jan 4, 2008, 7:03 PM   #16
Senior Member
 
Peacekeeper's Avatar
 
Join Date: Jan 2006
Posts: 1,024
Default

Ishino

Clicked away on the link, waiting for a Windows response.

My Laptop is just over 12 month sold.

HP Pavilion DV6000 series (DV6113TX) 1Gig ram, Centrino DUO processors, NVidia Geoforce GO7400 graphics card running Windows XP SP2 Media Centre Edition Version 2002.

Not sure of the make of card reader in the laptop body though.
Peacekeeper is offline   Reply With Quote
Old Jan 5, 2008, 2:15 AM   #17
Senior Member
 
Peacekeeper's Avatar
 
Join Date: Jan 2006
Posts: 1,024
Default

I did a bad thing :O

Usually when you are trying to fix a problem you try one option and then see and then try another and see.

Well I got impatient and loaded the Windows Hot-Fix AND updated the card reader drivers at the same time.

Not sure which one did it, but my onboard SD card reader now reads the new 4gb card.

My external USB connected 25 in 1 card reader still won't recognise the card...oh well!

So I am happy now, hope this helps others with the same issue.

Crash
Peacekeeper is offline   Reply With Quote
Old Jan 5, 2008, 7:07 AM   #18
Senior Member
 
Join Date: Jan 2007
Location: Mornington, Australia
Posts: 697
Default

WOOHOO,

nothing succeeds like succsess:lol:

Simon
simowills is offline   Reply With Quote
Old Jan 5, 2008, 7:57 AM   #19
Senior Member
 
Join Date: Mar 2007
Posts: 520
Default

Crashman wrote:
Quote:
I did a bad thing :O

Usually when you are trying to fix a problem you try one option and then see and then try another and see.

Well I got impatient and loaded the Windows Hot-Fix AND updated the card reader drivers at the same time.

Not sure which one did it, but my onboard SD card reader now reads the new 4gb card.

My external USB connected 25 in 1 card reader still won't recognise the card...oh well!

So I am happy now, hope this helps others with the same issue.

Crash

It was, more than likely, the combination of both.



Who is the manufacturer, and model #, of your 25 in 1 card reader?



If you'll give me that info, I'll try and help you find the firmware update.



Ed

EddyinGA is offline   Reply With Quote
Old Jan 5, 2008, 6:46 PM   #20
Senior Member
 
NonEntity1's Avatar
 
Join Date: Jul 2006
Location: Lake Placid Florida USA
Posts: 2,689
Default

Thanks for starting the thread Al and for the solution/link Ishino. My wife has an HP 6000 series laptop and it has the same problem. We don't use it often for photographs but now I know where to look for a solution.

Tim
NonEntity1 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:39 AM.