Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Mar 9, 2008, 12:11 AM   #1
Senior Member
 
Join Date: Aug 2006
Location: Western Canada
Posts: 3,076
Default

I'm still learning how to use my K10D. I've been trying to stop it from giving me three picture , every time I take a picture. I think I've got it on the bracket setting, can't seem to get it off and back to taking one picture, every time I take, just one picture.

Any suggestions ? Thanks.
lesmore49 is offline   Reply With Quote
Sponsored Links
Old Mar 9, 2008, 12:30 AM   #2
Senior Member
 
snostorm's Avatar
 
Join Date: Jan 2004
Location: Chicago Suburb, IL, USA
Posts: 2,770
Default

Hi lesmore,

The Auto bracket button is located on the back below the mode dial. Press this while rotating the front e-wheel and you'll see it toggle between 3,5, and off. You want it off.
That should do it.

Scott
snostorm is offline   Reply With Quote
Old Mar 16, 2008, 1:13 PM   #3
Senior Member
 
Join Date: Aug 2006
Location: Western Canada
Posts: 3,076
Default

snostorm wrote:
Quote:
Hi lesmore,

The Auto bracket button is located on the back below the mode dial. Press this while rotating the front e-wheel and you'll see it toggle between 3,5, and off. You want it off.
That should do it.

Scott
Thanks, Scott.

Sorry I've been a little late on thanking you. Busy week at work. I tried your suggestion and it worked like a charm.

Les
lesmore49 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:18 PM.