Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Jun 19, 2008, 12:00 AM   #11
Senior Member
 
Peacekeeper's Avatar
 
Join Date: Jan 2006
Posts: 1,024
Default

I find the problem unique. I have routinely taken images in excess of this and never never had this noise. I shoot in Jpeg with NR on.

This one was 30 secs, resized only. Nothing special though it does demonstrate a nice clean image

PK
Attached Images
 
Peacekeeper is offline   Reply With Quote
Old Jun 19, 2008, 12:14 AM   #12
Member
 
Join Date: Nov 2007
Posts: 44
Default

Well, right now the camera's at my gf's house so I have to wait till tomw. I know for sure I have to clean the sensor because i can see dust spots wherever there are bright areas or blue sky. Also, I'll check whether or not the NR feature got turned off by mistake when I switched the Auto ISO to 200-1600. I have noticed some more color noise in some of my recent shots in Mystic CT, though nothing as glaring as this picture.

Fortunately, this seems to just be an aberration of sorts. Who knows, maybe it just needs a sensor cleaning, I havent had to do that yet and I got the k100 in September '07.
JBoyde is offline   Reply With Quote
Old Jun 19, 2008, 9:29 PM   #13
Member
 
Join Date: Nov 2007
Posts: 44
Default

Boy was I stupid! I come back to my g/f's house to find out that the NR feature was turned OFF! I dont remember switching that off in the menu. Could it have been that when I switched to Auto ISO that it automatically switched off the NR?

I shoulda checked. That oversight cost me a great picture! :sad:
JBoyde is offline   Reply With Quote
Old Jun 19, 2008, 9:53 PM   #14
Senior Member
 
Robert Barnett's Avatar
 
Join Date: Mar 2007
Posts: 323
Default

No offense jachol but your "cleaned up" images looks like poo. Ever hear a real noise reduction plug-in. The junk that comes with Photoshop is near worthless.

As for the original image if the K100D has dark frame subtraction for long exposure turn it on. Otherwise invest in a good noise reduction plug-in like Neat Image or Noise Ninja or better yet Nik Software's Dfine 2.0.

Otherwise I see very little wrong with the image.

Robert
Robert Barnett is offline   Reply With Quote
Old Jun 20, 2008, 3:16 AM   #15
Senior Member
 
jachol's Avatar
 
Join Date: Aug 2006
Location: NW. England
Posts: 1,201
Default

Robert Barnett wrote:
Quote:
No offense jachol but your "cleaned up" images looks like poo. Ever hear a real noise reduction plug-in. The junk that comes with Photoshop is near worthless.

As for the original image if the K100D has dark frame subtraction for long exposure turn it on. Otherwise invest in a good noise reduction plug-in like Neat Image or Noise Ninja or better yet Nik Software's Dfine 2.0.

Otherwise I see very little wrong with the image.

Robert
OK Robert,

Point taken, I did say it was a quick effort, I was only suggesting a possible approach, and yes I do know of noise reduction plug-ins, fact isI tried Noiseware pro, and got worse results than present. Got to say like bluwing,the editlooked better on my own screen, before I posted, Probably should have deleted then ... Jack














jachol is offline   Reply With Quote
Old Jun 20, 2008, 8:21 AM   #16
Senior Member
 
jachol's Avatar
 
Join Date: Aug 2006
Location: NW. England
Posts: 1,201
Default

OK ! here's another fix, if you like it I'll tell you what I did ... Jack.
Attached Images
 
jachol is offline   Reply With Quote
Old Jun 21, 2008, 10:39 PM   #17
Member
 
Join Date: Nov 2007
Posts: 44
Default

Now that I made sure the NR was on, here's a 13 sec exposure at my house at dusk.

Next time dummy's gonna check to see if a setting changed! :?




Attached Images
 
JBoyde is offline   Reply With Quote
Old Jun 21, 2008, 11:15 PM   #18
Senior Member
 
Lyrics51's Avatar
 
Join Date: Jan 2007
Location: Northwest Ohio
Posts: 1,954
Default

The more I look at the original, the more I think one of the biggest problems is its out of focus. I'm not seeing a lot of noise on my screen. The last shot of thehouse is really nice. By the way, did you use the mirror lock up on the shot?

Glenn
Lyrics51 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:39 AM.