Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Jul 2, 2008, 6:42 PM   #1
Senior Member
 
DMJJR's Avatar
 
Join Date: Oct 2005
Posts: 927
Default

Tried using my K10d today with the DA 16-45 for an industrial shoot. All were underexposed by at least (2) stops-even with flash. Any suggestions? They were fixed in PS-that shouldn't be necessary with this camera.

I have a model shoot this Sat and looks like I will use the old trusty DS unless this can be fixed. That has never let me down.
DMJJR is offline   Reply With Quote
Sponsored Links
Old Jul 2, 2008, 8:12 PM   #2
Senior Member
 
Goldwinger's Avatar
 
Join Date: May 2008
Location: Winter Haven, Florida
Posts: 6,515
Default

Well…

I've had similar exposure problems with mine. I have to shoot what appears to be over exposed on the display, to come out properly on the computer. Don't know if it's me (operator error) or the camera. I know that doesn't answer question exactly but… perhaps someone else can chime in and help us both!:-?
Goldwinger is offline   Reply With Quote
Old Jul 2, 2008, 8:20 PM   #3
Senior Member
 
nhmom's Avatar
 
Join Date: Jun 2006
Location: Southern New Hampshire
Posts: 5,202
Default

Most times I've had a problem with unexpected under/over exposure, if I changed the batteries it's solved my problem. I'm using the K100D and now pretty much back to CRV3 batteries as I seem to have less problems with them than rechargeable NiMH's.

Just my two cents worth.

Patty
nhmom is offline   Reply With Quote
Old Jul 2, 2008, 10:25 PM   #4
Senior Member
 
mtngal's Avatar
 
Join Date: Nov 2005
Location: Frazier Park, CA
Posts: 16,056
Default

I never had underexposure problems with my K10, unless it was operator caused. I would occasionally leave the camera on spot metering and forget to change it to something more appropriate,and envariablymetering off of the darkest part of the scene! I did have some over-exposure problems with one of my manual lenses, but even that seemed to be reduced when I installed the last firmware update.

Make sure you didn't accidentally change the Ev or the metering mode.
mtngal is offline   Reply With Quote
Old Jul 3, 2008, 12:50 PM   #5
Senior Member
 
DMJJR's Avatar
 
Join Date: Oct 2005
Posts: 927
Default

Thanks for all the imput-I finally had some time to glance at the manual-I read that the "front" E dial adjusts the exposure compensation (while holding down the exposure button)-so I bumped it up (1) stop and now it's dead on. Still don't think that should be necessary but making one adjustment is better than fixing shots in PS.
DMJJR is offline   Reply With Quote
Old Jul 3, 2008, 2:02 PM   #6
Junior Member
 
victor4u's Avatar
 
Join Date: Jul 2008
Posts: 23
Default

I always +0.5 EV when I using my K10D:sad:


Pentax's photometry is too guard butstill better thanoverexposure?
victor4u is offline   Reply With Quote
Old Jul 24, 2008, 3:02 AM   #7
Junior Member
 
Join Date: Jul 2008
Posts: 1
Default

Hi, I've had both over and under exposure with my GX10. By now there is consensus that Pentax exposes to protect highlights and since the dynamic range is a bit less than competitor cameras, many shots will look under exposed.

You can do a couple of things - set the EV up as you have done, use the correct exposure mode for the subject i.e. spot, center weighted or matrix and thirdly, adjust your camera viewing screen brightness in the menu to accurately show what you will see on your computer screen,

Also, dont forget to set pix review mode to show the blinkies for over/under-exposed areas.

I've learned to understand when the camera will under or overexpose and get fewer duff shots now as I adjust from CW to Matrix modes according to the light and subject darkness. I use Spot metering for special shots when I need the dark areas properly exposed and can live with burnt out highlights.

I started with +EV but have gone back to 0 EV as I now haqndle my camera with greater experience.

However, the bottom line is that you will often have to do some PP work to get better balanced exposures as your lowlights will often be underexposed when the highlights are correctly exposed. This is a feature of the 'like a film camera' design philosphy behind the K10. Happy 'darkroom' work!

Be well
jlaubza is offline   Reply With Quote
Old Jul 25, 2008, 11:55 AM   #8
Senior Member
 
thekman620's Avatar
 
Join Date: Feb 2004
Posts: 6,084
Default

Every DSLR camera I've used has needed EV comp to the plus side most of the time. My standard setup is at +1/3 ev, and very rarely at 0. I'm always adjusting between +1/3 right up to 2 depending on the light situation. Once in a while, spot metering may be needed, but mostly I use average metering...cheers...Don
thekman620 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:15 AM.