Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Jul 20, 2008, 12:13 PM   #1
Senior Member
 
Join Date: Jul 2005
Posts: 110
Default

Been away for awhile...took out my DS and took some photos...decided to check Pentax.com for any firmware updates...I had 2.01, the site had 2.02, so I had fresh batteries and I downloaded...looked like everything went fine...download said "Complete" so I removed card and turned camera off, then onwith finger on Menu button..*****een said 2.02, so I thought all was well...

I pulled out the 2GB card and replaced it with a new 1 GB card, now camera will not come on...top screen flashes 335 (number of images remaining) for half a second, and shuts down...another card does same thing...LCD screen stays black, top screen flashes once, if at all...

When I plug the camera into USB, I do not hear the "doink" and it no longer registers as an additional drive...

Instructions say to use AC or fresh batteries and I used batts charged overnight, and while I was taking about 15 photos, the batts showed full...

What next???...thanks for any thoughts...this is what I get for updating firmware, I guess...:?:P

Bob
marsha7 is offline   Reply With Quote
Sponsored Links
Old Jul 20, 2008, 6:30 PM   #2
Senior Member
 
robar's Avatar
 
Join Date: Mar 2005
Location: D/FW area Texas
Posts: 7,590
Default

can you try again?? i had a prob also but the cam let me run the install again..

roy
robar is offline   Reply With Quote
Old Jul 20, 2008, 6:52 PM   #3
Senior Member
 
Black Knight's Avatar
 
Join Date: Feb 2006
Location: Oxford, CT
Posts: 1,309
Default

I agree with Roy. Try reflashing the camera Again
Black Knight is offline   Reply With Quote
Old Jul 20, 2008, 7:27 PM   #4
Senior Member
 
Goldwinger's Avatar
 
Join Date: May 2008
Location: Winter Haven, Florida
Posts: 6,515
Default

Hey Marsha,
Sorry to hear you're having problems.
Just a thought, if it's been awhile since you've used that battery, it could have gone bad on you without you knowing it. When they start going bad, they will take a charge but, will lose it quite quickly. Make sure you really do have a good battery and see what happens. Hope you get it going again,
GW
Goldwinger is offline   Reply With Quote
Old Jul 20, 2008, 8:07 PM   #5
Senior Member
 
mtngal's Avatar
 
Join Date: Nov 2005
Location: Frazier Park, CA
Posts: 16,052
Default

You won't hurt anything by downloading the file again and trying to reflash. It doesn't take very long and as long as the camera doesn't shut itself off while you are doing the update, it shouldn't make a difference about the batteries. I'm wondering if the file didn't download correctly. The way I always do it is download to my hard drive, expand the file (it's usually compressed) there and then copy the expanded file to the SD card (I use a card reader rather than plugging in the camera, but either way works). Certainly worth a try, because otherwise you'll have to send it into Pentax.
mtngal is offline   Reply With Quote
Old Jul 20, 2008, 9:56 PM   #6
Senior Member
 
penolta's Avatar
 
Join Date: Apr 2007
Location: California USA
Posts: 5,206
Default

Harriet's way is the way I do it, too - I think it is safer that way. I am concerned that your pulling the card out while the camera was still on may have interrupted some ongoing process. You should always turn the camera off before inserting or removing a card, and if the DS has a card access light, be sure it is not flashing before turning the camera off. Using an AC adapter during the updating process is good insurance against batteries running down at a critical point. Do it the way Harriet described, and try it again - be sure to use a "clean" card (one with no other files on it).
penolta is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:08 AM.