Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Aug 9, 2008, 11:46 PM   #1
Senior Member
 
ennacac's Avatar
 
Join Date: Mar 2005
Posts: 4,198
Default

This duck was looking for bugs on the pads! K10D, FA* 300mm.



Tom
ennacac is offline   Reply With Quote
Sponsored Links
Old Aug 10, 2008, 12:44 AM   #2
Senior Member
 
Rodney9's Avatar
 
Join Date: Nov 2006
Location: Yeronga, Brisbane, Queensland, Australia
Posts: 3,518
Default

Very nice shot, natural, sharp and nice movement.
Rodney9 is offline   Reply With Quote
Old Aug 10, 2008, 8:52 AM   #3
Senior Member
 
Goldwinger's Avatar
 
Join Date: May 2008
Location: Winter Haven, Florida
Posts: 6,515
Default

Very nice Tom
Goldwinger is offline   Reply With Quote
Old Aug 10, 2008, 9:47 AM   #4
Senior Member
 
thekman620's Avatar
 
Join Date: Feb 2004
Posts: 6,084
Default

Beauty Tom! I love ducks!...they never look unhappy....cheers...Don
thekman620 is offline   Reply With Quote
Old Aug 10, 2008, 9:53 AM   #5
Senior Member
 
ennacac's Avatar
 
Join Date: Mar 2005
Posts: 4,198
Default

Thanks, I like the look of the dry body feathers and the wet head in the photo.

Harriet, this K10D seems to focus just fine with all my lenses although the previous owner did adjust it in engineering mode to get rid of some FF/BF issues.

http://www.pentaxforums.com/forums/p...unleashed.html

Tom
ennacac is offline   Reply With Quote
Old Aug 10, 2008, 10:16 AM   #6
Senior Member
 
Wingman's Avatar
 
Join Date: Dec 2003
Location: Hebron, Kentucky (northern Kentucky/Greater Cincinnati):KCVG
Posts: 4,322
Default

Great lighting on this image Tom!

Jay
Wingman is offline   Reply With Quote
Old Aug 10, 2008, 10:49 AM   #7
Senior Member
 
NonEntity1's Avatar
 
Join Date: Jul 2006
Location: Lake Placid Florida USA
Posts: 2,689
Default

Very nice shot Tom.

Tim
NonEntity1 is offline   Reply With Quote
Old Aug 10, 2008, 5:31 PM   #8
Senior Member
 
mtngal's Avatar
 
Join Date: Nov 2005
Location: Frazier Park, CA
Posts: 16,052
Default

Interesting reading, Tom - I hadn't picked up on this. Not that I'm all that concerned, since my camera wasn't that bad except forwith the DA*50-135, and it's new owner doesn't seem to be having as many problems with his Sigma lenses. It definitely sounds like something worth trying if one still had their K10 and was having trouble with it.
mtngal is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:23 PM.