Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old May 8, 2009, 4:15 PM   #21
Senior Member
 
JimInGA's Avatar
 
Join Date: Feb 2006
Location: Georgia
Posts: 307
Default

I had issues with the old system, cookies, logging on, etc. I've used this software on another forum and found it to work well. A lot easier for me now with a consistant look and controls.

Jim
JimInGA is offline   Reply With Quote
Old May 8, 2009, 4:56 PM   #22
Senior Member
 
kazuya's Avatar
 
Join Date: Sep 2008
Posts: 1,006
Default

i maintain a forum that uses vB and its a very good system, very customisable theres lots of scripts available and good support plus regular updates, im sure when people get used to it, they will prefer it.
kazuya is offline   Reply With Quote
Old May 8, 2009, 8:00 PM   #23
Administrator
 
Join Date: Jan 2009
Posts: 30
Default

Quote:
Originally Posted by bluenose View Post
From IB-Dick

"We will try to duplicate this problem and fix it."

I just tried clicking the Reply button and is working. Not sure what was going on before when I tried.

Regards
I'm glad it's working, since I wasn't able to duplicate it.

Quote:
Originally Posted by kazuya View Post
i maintain a forum that uses vB and its a very good system, very customisable theres lots of scripts available and good support plus regular updates, im sure when people get used to it, they will prefer it.
I agree!
IB-Dick is offline   Reply With Quote
Old May 8, 2009, 9:10 PM   #24
Senior Member
 
Goldwinger's Avatar
 
Join Date: May 2008
Location: Winter Haven, Florida
Posts: 6,515
Default

Hello IB Dick,
I have a press in the shop I sometimes use called an "AB Dick," you guys aren't related by any chance?


As I'm getting used to the change, I'm liking it more and more. the one complaint I have is the smiley list. I seldom use the ones in the main section and the "more" option opens a window that I have to maximize to see the icons, then finding the one I want is difficult. some times the one I want is in a different location or isn't there at all, then I'll refresh the list and it appears. is there anyway for the user to customize this? (could use some different smileys too)
Thank you for all your hard work, I use to be an administrator for a forum and I understand how much work it is!

GW
Goldwinger is offline   Reply With Quote
Old May 8, 2009, 9:46 PM   #25
Senior Member
 
Illuminati's Avatar
 
Join Date: May 2006
Location: California, USA
Posts: 583
Default

Nice and speedy. My main complaint about the previous software was that the forum load speed would take FOREVER. Now it's quick, must like Pentax Forums. I may start to pop my head in here more often now.
Illuminati is offline   Reply With Quote
Old May 8, 2009, 9:48 PM   #26
Senior Member
 
penolta's Avatar
 
Join Date: Apr 2007
Location: California USA
Posts: 5,206
Default

Quote:
Originally Posted by rhermans View Post
Hope this goes about the look of the forum
I only don't understand the need for the black theme (with red buttons) that you get by default. I can't understand why you would put something up that looks that bad as the first thing new members would see.
Ronny
IMO posted photos look better on a black background - I much prefer it. Also on an iMac the brightness control has too limited a range - I find the screen is still too bright with the brightness turned down on the light background.
penolta is offline   Reply With Quote
Old May 8, 2009, 10:09 PM   #27
Senior Member
 
Rufus T Firefly's Avatar
 
Join Date: Nov 2004
Location: Marshfield MA
Posts: 200
Default

What a nice surprise! I'll take vBulletin any day over WowBB. It's so much faster. The slowness of the old software was a good reason to not visit here often. It's used on so many forums it's familiararity is a big plus for Steve's. Thank you for doing this!


P.S: Just noticed this in my profile... You last visited: 12-31-1969 at 11:00 PM
I didn't think I was away that long ?!?!

Last edited by Rufus T Firefly; May 8, 2009 at 10:12 PM. Reason: Add text
Rufus T Firefly is offline   Reply With Quote
Old May 9, 2009, 12:50 AM   #28
Senior Member
 
Join Date: Jul 2006
Location: Tumbleweed, Arizona
Posts: 1,381
Default

I am still getting used to various aspects of the change. The speed I do have to say is a nice enhancement, and the new editor. It does appear that on a number of posting that images were lost on the transition or for some reason no longer displays.

interested_observer is offline   Reply With Quote
Old May 9, 2009, 8:38 PM   #29
Senior Member
 
dwig's Avatar
 
Join Date: Feb 2005
Posts: 133
Default

In general I really like the new software. Much cleaner look and much, much faster.

It also handles login better. If I drop by for a quick browse without logging in and see a thread I want to reply to I can simply click reply and the software handles the login and forwards me to the proper reply screen. The old software would just bounce me out to the top of the forum and I would have to find the thread again.

I have a few dislikes. One has been mentioned before in this thread, the underlining of links. Change it to bold or an alternate color, but get rid of the underline. It severely reduces readability.

Second, I DESTEST animated smilies, both in the threads and on the side of the text editor window. They are distracting, reducing readability, and are just a painful annoyance.
dwig is offline   Reply With Quote
Old May 10, 2009, 5:38 AM   #30
Senior Member
 
jachol's Avatar
 
Join Date: Aug 2006
Location: NW. England
Posts: 1,201
Default

Well, I've used this format before on several boards so no real problems with that. Since the changeover though, my log-in doesn't stick, I can log-in normally which is accepted, then when I add to a thread I get asked to log-in again before I can post. I've not fathomed that one yet ???. ... jack
jachol is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:02 AM.