Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Jun 9, 2009, 11:11 AM   #1
Senior Member
 
robar's Avatar
 
Join Date: Mar 2005
Location: D/FW area Texas
Posts: 7,590
Default Newb ???

just starting to read the manual.. but.....
how do you get a display of the shot on the rearr screen
__________________
Roy
Passion is in all great searches and is necessary to all creative endeavors. - W. Eugene Smith
http://picasaweb.google.com/roysphoto/?pli=1
robar is offline   Reply With Quote
Sponsored Links
Old Jun 9, 2009, 11:31 AM   #2
Senior Member
 
Wingman's Avatar
 
Join Date: Dec 2003
Location: Hebron, Kentucky (northern Kentucky/Greater Cincinnati):KCVG
Posts: 4,322
Default

I do not recall the exact sequence of steps...push the menu button and select the display tab (top row) and there is an option for the display (number of seconds/off /etc). Once activated, it shoud display by default. I leave mine turned off, and use the play button on the back to confirm the shot when needed. Also pushing the info button on the back while the image is displayed will run you through the histograms and other info.
Wingman is offline   Reply With Quote
Old Jun 9, 2009, 12:42 PM   #3
Senior Member
 
Goldwinger's Avatar
 
Join Date: May 2008
Location: Winter Haven, Florida
Posts: 6,515
Default

Hey Roy,
What Jelpee said... unless you're wanting live view, then you have to set it for that in the menu.
personally, I don't find it that helpful.
__________________
GW

Life's a breeze on a Goldwing...
Goldwinger is offline   Reply With Quote
Old Jun 9, 2009, 1:43 PM   #4
Senior Member
 
robar's Avatar
 
Join Date: Mar 2005
Location: D/FW area Texas
Posts: 7,590
Default

that did not work.. setting is for 3sec.. back to the book
__________________
Roy
Passion is in all great searches and is necessary to all creative endeavors. - W. Eugene Smith
http://picasaweb.google.com/roysphoto/?pli=1
robar is offline   Reply With Quote
Old Jun 9, 2009, 3:32 PM   #5
Senior Member
 
penolta's Avatar
 
Join Date: Apr 2007
Location: California USA
Posts: 5,206
Default

All you should have to do is press the bottom button (with the arrow) on the left side of the LCD display to show the last image, then use the controller (press the left side) to scroll through the pictures. It should be the same on your DS. The camera should be turned on, of course.
penolta is offline   Reply With Quote
Old Jun 9, 2009, 8:13 PM   #6
Senior Member
 
snostorm's Avatar
 
Join Date: Jan 2004
Location: Chicago Suburb, IL, USA
Posts: 2,770
Default

Quote:
Originally Posted by penolta View Post
All you should have to do is press the bottom button (with the arrow) on the left side of the LCD display to show the last image, then use the controller (press the left side) to scroll through the pictures. It should be the same on your DS. The camera should be turned on, of course.
Hi Roy,

penolta's correct. In addition, you magnify the review image with the rear e-dial, and you can advance or go back through the images with the front e-dial.

The meter has to be on to review, so if you might have to touch the shutter button to wake the cam up if you've got it set to go to sleep quickly.

Scott
snostorm is offline   Reply With Quote
Old Jun 11, 2009, 7:22 AM   #7
Senior Member
 
Join Date: Aug 2006
Location: Essex, UK
Posts: 1,868
Default

Quote:
Originally Posted by robar View Post
that did not work.. setting is for 3sec.. back to the book
Many sound daft, but as soon as you touch the shutter button, the image goes again, regardless of the time settings
__________________
Dal

http://www.flickr.com/photos/dal1970/

Nikon D7000
Dal1970 is offline   Reply With Quote
Old Jun 11, 2009, 8:04 PM   #8
Senior Member
 
nhmom's Avatar
 
Join Date: Jun 2006
Location: Southern New Hampshire
Posts: 5,202
Default

Assuming you've got this figured out by now, Roy. But, I have a somewhat related question now that I'm reading this.

This weekend I noticed that my zoom display is not showing me what "X" I'm zoomed in to. For the life of me, I can't find anything in the settings that would have allowed me to turn that off. Anyone have an idea what I might have done?

Thanks, Patty
nhmom is offline   Reply With Quote
Old Jun 11, 2009, 8:34 PM   #9
Senior Member
 
Wingman's Avatar
 
Join Date: Dec 2003
Location: Hebron, Kentucky (northern Kentucky/Greater Cincinnati):KCVG
Posts: 4,322
Default

I did not know it was possible to turn it off. If no one else has the answer, I recommend hitting the reset button which would return all controls to default mode.
Wingman is offline   Reply With Quote
Old Jun 12, 2009, 4:27 AM   #10
Senior Member
 
Join Date: Aug 2006
Location: Essex, UK
Posts: 1,868
Default

Quote:
Originally Posted by nhmom View Post
Assuming you've got this figured out by now, Roy. But, I have a somewhat related question now that I'm reading this.

This weekend I noticed that my zoom display is not showing me what "X" I'm zoomed in to. For the life of me, I can't find anything in the settings that would have allowed me to turn that off. Anyone have an idea what I might have done?

Thanks, Patty
Is it part of the info settings.

If you bring up the image and press the info button, it cycles through several different display settings.

You can also push up and down on the control wheel for more settings
__________________
Dal

http://www.flickr.com/photos/dal1970/

Nikon D7000
Dal1970 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:25 PM.