Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Nov 15, 2009, 12:36 AM   #11
Senior Member
 
mtngal's Avatar
 
Join Date: Nov 2005
Location: Frazier Park, CA
Posts: 16,056
Default

My thanks to everyone who got things back up also - thought I'd have to go out to get a life once I finished going through withdrawal...
mtngal is offline   Reply With Quote
Old Nov 15, 2009, 12:58 AM   #12
Senior Member
 
a200user's Avatar
 
Join Date: Aug 2005
Location: Western New York
Posts: 942
Default

The thought of being somewhat limited to that other forum made me quite anxious over the last few days. Thankfully Steve's is back up and I am amongst friends again.
a200user is offline   Reply With Quote
Old Nov 15, 2009, 3:55 PM   #13
Senior Member
 
bluenose's Avatar
 
Join Date: Mar 2009
Location: Ontario, Canada
Posts: 470
Default

Quote:
Originally Posted by a200user View Post
The thought of being somewhat limited to that other forum made me quite anxious over the last few days. Thankfully Steve's is back up and I am amongst friends again.
Couldn't agree more. Thanks to the Steve's team for getting the site and my browsing life back in order.

Regards
bluenose is offline   Reply With Quote
Old Nov 15, 2009, 4:10 PM   #14
Senior Member
 
SharpShotGal's Avatar
 
Join Date: Oct 2009
Location: Kitsap Penninsula, Washington State
Posts: 1,217
Default

I was and now its faster than before what kind of attack was that ?
SharpShotGal is offline   Reply With Quote
Old Nov 15, 2009, 4:51 PM   #15
Senior Member
 
nhmom's Avatar
 
Join Date: Jun 2006
Location: Southern New Hampshire
Posts: 5,202
Default

Yeah, we were having problems with our TV cable and kept thinking this was related since they are the same company. Although, I could get to some sites. But, then our TV would work sometimes and then 20 minutes later we'd have snow on some channels and nothing on others. Very sporadic for days. Finally got our service provider here and they discovered we had a hungry visitor that was our problem. He replaced the chewed wire and all was well except this site.

We set some traps (some Have-A-Heart traps) out today so hopefully won't be needing to call them again soon.

Anyway, as others said, glad to be back amongst friends.

Patty
nhmom is offline   Reply With Quote
Old Nov 15, 2009, 5:01 PM   #16
Senior Member
 
mtngal's Avatar
 
Join Date: Nov 2005
Location: Frazier Park, CA
Posts: 16,056
Default

Patty - don't feel bad, I was looking at going camping at a campground in the Sierras known for ground hogs or other rodents that chew through radiator or other hoses on cars. Imagine being 50 miles down a rocky dirt road at a camp ground and discovering your car is disabled...
mtngal is offline   Reply With Quote
Old Nov 15, 2009, 5:04 PM   #17
Senior Member
 
Rodney9's Avatar
 
Join Date: Nov 2006
Location: Yeronga, Brisbane, Queensland, Australia
Posts: 3,518
Default

Hurrah, This is the first time I good get on here for the last 2 days .
__________________

My Flickr Photos

Pentax K-5 K20D K100D
Pentax DA 55-300mm 4-5.8 ED / Pentax M 200mm F4 / Pentax Tak K 135mm 2.5 / Pentax M 100mm F4 Macro / Tamron SP AF90mm 2.8 Di Macro / Pentax M 1.7 50mm / Pentax M 2.8 28mm
Rodney9 is offline   Reply With Quote
Old Nov 16, 2009, 1:56 PM   #18
Senior Member
 
Goldwinger's Avatar
 
Join Date: May 2008
Location: Winter Haven, Florida
Posts: 6,515
Default

Yeah, I had trouble again last night but, its back now.
__________________
GW

Life's a breeze on a Goldwing...
Goldwinger is offline   Reply With Quote
Old Nov 16, 2009, 5:01 PM   #19
Senior Member
 
Black Knight's Avatar
 
Join Date: Feb 2006
Location: Oxford, CT
Posts: 1,309
Default

I had trouble this AM . But by late morning it was back
Black Knight is offline   Reply With Quote
Old Nov 16, 2009, 9:46 PM   #20
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

Quote:
Originally Posted by Goldwinger View Post
...with logging in to the forum or browsing and posting replies?
I have to make several tries most of the time and for several hours this afternoon I couldn't log in at all.
I was going to say yes but I couldn't post anything. Seems better now.
__________________
Big Dawg
bigdawg is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:58 PM.