Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Aug 10, 2012, 8:46 PM   #1
Senior Member
 
Join Date: Jan 2007
Location: Mornington, Australia
Posts: 697
Default White Balance ??

Hi all,
Has anyone made the same mistake as me, forgetting to reset the white balance. The Daisy lost a git of colour!
Simon
Attached Images
  
simowills is offline   Reply With Quote
Sponsored Links
Old Aug 10, 2012, 11:03 PM   #2
Senior Member
 
Hawgwild's Avatar
 
Join Date: Mar 2006
Location: Pensacola, Florida
Posts: 3,525
Default

Yes, I have, and it's infuriating, but we have no one to blame but ourselves. Hopefully, we don't make a habit of it. Haha.
__________________
Always use tasteful words - you may have to eat them.
You cannot find knowledge by rearranging your ignorance.

My Flickr
-Robert-


Hawgwild is offline   Reply With Quote
Old Aug 10, 2012, 11:34 PM   #3
Senior Member
 
mtngal's Avatar
 
Join Date: Nov 2005
Location: Frazier Park, CA
Posts: 16,052
Default

Yes, been there, done that. Though to be fair, I've taken a couple of pictures doing what you did (using incandescent wb when shooting outdoors, am I right?) and had them come out looking really neat. But it's usually a one-off situation, it usually looks dreadful.
mtngal is offline   Reply With Quote
Old Aug 11, 2012, 6:46 AM   #4
Junior Member
 
Odinz's Avatar
 
Join Date: Sep 2007
Location: Fairfax, Va
Posts: 28
Default

Yes, and you would think that for as often as it happens I would learn........
Odinz is offline   Reply With Quote
Old Aug 11, 2012, 8:04 AM   #5
Senior Member
 
Join Date: Nov 2004
Location: Mount Shasta, California
Posts: 1,525
Default

Have I ever. Ruined several shoots. Worst than that, I left the camera on bracketing once in a low light setting. Furiously trying to get a decent exposure that of course changed every time I shot, I didn't realize until after what I had done.
pboerger is offline   Reply With Quote
Old Aug 11, 2012, 8:13 AM   #6
Senior Member
 
Join Date: Jan 2007
Location: Mornington, Australia
Posts: 697
Default

A very annoying mistake, lucky I was just wandering aimlessly, going for a walk and not doing anything important.

I'm not sure what the settings were, just they were wrong!!!
:-)

Simon
simowills is offline   Reply With Quote
Old Aug 11, 2012, 11:23 PM   #7
Senior Member
 
mtngal's Avatar
 
Join Date: Nov 2005
Location: Frazier Park, CA
Posts: 16,052
Default

A reason for shooting raw - if you do find you have shot with the wrong white balance, it can be more easily corrected in post processing, than if you had shot jpg.
mtngal is offline   Reply With Quote
Old Aug 12, 2012, 9:55 AM   #8
Senior Member
 
ennacac's Avatar
 
Join Date: Mar 2005
Posts: 4,198
Default

My first group of Turkey shots were done in incandescent WB, shot in RAW. Even then, it was quite a project to make them come out even close to what they would have looked like had the WB be where it should have been.

Tom
ennacac is offline   Reply With Quote
Old Aug 12, 2012, 7:41 PM   #9
Senior Member
 
mole's Avatar
 
Join Date: Mar 2009
Posts: 8,522
Default

A good example of why I usually just leave it on auto white balance!

After Vole's wedding photography, I had left the camera on fluorescent (reception photos), and got some very blue photos of a sandpiper a few days later...
mole is offline   Reply With Quote
Old Aug 14, 2012, 6:06 AM   #10
Senior Member
 
Keltech's Avatar
 
Join Date: Jan 2009
Location: Andover, Massachusetts
Posts: 2,178
Default

I usually leave my camera on either auto white balance or set it to 5000 Kelvin and shoot in raw 100% of the time and adjust the white balance after in PP.

Lou
Keltech is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:09 AM.