Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Jan 27, 2015, 11:28 AM   #1
Senior Member
 
nhmom's Avatar
 
Join Date: Jun 2006
Location: Southern New Hampshire
Posts: 5,202
Default sRGB or ADOBE RGB

I realized today that my camera (K5) is set to name my photos IMGP for jpg's and _IGP for dng's. How do I change it to be IMGP for all. It's driving me crazy trying to find photos in my folders on my computer. I tell it to sort by date created and they still don't display in an order I can find them.

Thanks, Patt
nhmom is offline   Reply With Quote
Sponsored Links
Old Jan 27, 2015, 11:46 AM   #2
Senior Member
 
nhmom's Avatar
 
Join Date: Jun 2006
Location: Southern New Hampshire
Posts: 5,202
Default

Color space is set for Adobe RGB with DNG for RAW file format. But, under File Name sRGB IMGPxxxx.jpg and AdobeRGB _IGPxxx.jpg

What am I doing wrong?
nhmom is offline   Reply With Quote
Old Jan 28, 2015, 11:42 AM   #3
Senior Member
 
Join Date: Sep 2004
Location: Wigan, UK
Posts: 568
Default

either change color space to sRGB or get used to _IGP. Can't change the first character if color space set to AdobeRGB.

By the way, if you don't have monitor capable of displaying AdobeRGB gamut there's no point having it set up in camera.
__________________
http://gfurm.smugmug.com

Pentax K-3 II, DA 50/1.8, Vivitar S1 105/2.5 macro, Tamron 70-200/2.8, Sigma 18-35/1.8 Art
gfurm is offline   Reply With Quote
Old Jan 28, 2015, 7:18 PM   #4
PDL
Senior Member
 
Join Date: Oct 2006
Location: Woodinville, WA USA
Posts: 172
Default

The selection of sRGB or AdobeRGB does not change how RAW files (PEF or DNG) are displayed. The settings simply provide your software how to de-mosaic the image. If your computer can not detect embedded ICC profiles then it will default to the settings your Operating System will use.
You should be using a color space that your OS/Monitor/software can faithfully interpolate. Use a Modern OS (anything greater than XP if you are on Windows), calibrate your monitor and use up to date software. You can validate that your browser can properly display AdobeRGB by running the test here.

http://www.color.org/version4html.xalter

PDL
PDL is offline   Reply With Quote
Old Jan 29, 2015, 3:12 PM   #5
Senior Member
 
nhmom's Avatar
 
Join Date: Jun 2006
Location: Southern New Hampshire
Posts: 5,202
Default

Thanks for the info. I think my camera came back from Precision Camera 3 year warranty check up that way. I don't remember having this problem the 3 years I've had the camera. I'll check it out when I get home.
nhmom is offline   Reply With Quote
Old Jan 30, 2015, 5:29 PM   #6
Senior Member
 
nhmom's Avatar
 
Join Date: Jun 2006
Location: Southern New Hampshire
Posts: 5,202
Default

Ok. So, I guess my laptop passed the displaying the Adobe RGB image. But, I think I'll still put it back to sRGB. No matter how I sort my images in WE, I can't find a way to make them logical to how I took them. If I sort by date/time, and I made any image changes, they don't appear together.

Thanks, Patty
nhmom is offline   Reply With Quote
Old Jan 30, 2015, 7:01 PM   #7
PDL
Senior Member
 
Join Date: Oct 2006
Location: Woodinville, WA USA
Posts: 172
Default

In Windows Explorer (which I suspect is what you are referring to as WE), select the details view right click on the work "Name" which will open a and open a dialogue box where you can select what column headings to show. Click the word "More", highlight anything and press the "d" key until you see the term "Date Taken". Select "Date Taken" which will be added to the columns visible in what you are calling WE.

Now sort on the date taken, the filename, filetype etc. etc. will be ignored for sorting purposes. The images will be sorted by the date of capture embedded in the images metadata.

PDL
PDL is offline   Reply With Quote
Old Jan 30, 2015, 7:42 PM   #8
Senior Member
 
nhmom's Avatar
 
Join Date: Jun 2006
Location: Southern New Hampshire
Posts: 5,202
Default

Thank you. It worked a little different, but I finally found a way. Maybe because of Win8.

Details > Sort By > Choose Columns > select Date Taken > OK - Then Sort By > Date Taken

Never knew that before. Will have to remember that.

Patty
nhmom is offline   Reply With Quote
Old Jan 30, 2015, 7:58 PM   #9
Senior Member
 
nhmom's Avatar
 
Join Date: Jun 2006
Location: Southern New Hampshire
Posts: 5,202
Default

Hmmmm. Sometime between 4/20/14 and 5/24/14 the setting must have been changed. It just took me til now to realize that was what was causing me to have problems sorting my images. I do see that you have to go select show Date Taken in each folder you want to do this to. But, doable.
nhmom is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:50 PM.