Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Jan 3, 2005, 12:31 PM   #1
Junior Member
 
jesterDC's Avatar
 
Join Date: Dec 2004
Posts: 29
Default

I just purchased my new Pentax *ist DS. I fell in love with it very quickly, until I started looking closely at the pics. I noticed a small round blemish on a couple of my pics. Experimenting around, I found this blemish to become more pronounced at higher aperatures. I even used my old pentax lens, and this blemish was still present.

I have only had this camera a week and I can not see anything on the sensor. Is there anything that would cause this other than a defective camera?


Attached Images
 
jesterDC is offline   Reply With Quote
Sponsored Links
Old Jan 3, 2005, 12:33 PM   #2
Junior Member
 
jesterDC's Avatar
 
Join Date: Dec 2004
Posts: 29
Default

Low Aperature photo - blemish is less pronounced, but still there.

The blemish looks like a flying saucer in the first photo. It is in the exact same position for the second photo, only blurred.

My thoughts tend to be if the CCD sensor is defective, the blemish should look the same regardless of the aperature. Am I correct?
Attached Images
 
jesterDC is offline   Reply With Quote
Old Jan 3, 2005, 7:49 PM   #3
Senior Member
 
Join Date: Nov 2004
Posts: 935
Default

Something's probably dirty on the camera. Maybe on the inside of the lens or something. You should just get your camera exchanged for a another one. Chances are that the exchanged one will work just fine.
Kenny_Leong is offline   Reply With Quote
Old Jan 3, 2005, 10:15 PM   #4
Senior Member
 
bradg's Avatar
 
Join Date: Jun 2003
Posts: 819
Default

you just have dust on your sensor, its not a defect....just some dirt, its very normal....and it will get more noticeable the smaller the apature

there are several products to use, but dont use canned air!!!!
bradg is offline   Reply With Quote
Old Jan 3, 2005, 10:23 PM   #5
Senior Member
 
bradg's Avatar
 
Join Date: Jun 2003
Posts: 819
Default

http://www.pbase.com/copperhill/ccd_cleaning
bradg is offline   Reply With Quote
Old Jan 13, 2005, 12:21 PM   #6
Junior Member
 
jesterDC's Avatar
 
Join Date: Dec 2004
Posts: 29
Default

Thanks, that's exactly what it was. I was just a little surprised since it was brand new out of the box, but all's good now.
jesterDC is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:06 AM.