Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Apr 8, 2005, 1:25 AM   #11
Senior Member
 
philneast's Avatar
 
Join Date: Apr 2005
Location: Hobart Tasmania
Posts: 489
Default

Monza76
I just bought my new pentax and this is how I used my manual focus K mount Tamron 80-210 zoom.

In the custom menu, on the third page, set "using apeture ring " from 1 to 2.

Set lens focus button from A to M ( manual focus) This is on front of body at left side.

Set picture mode to Av using dial on top left of the body.
In the view finder the F value will will not be displayed as you set that manually on the lens.

The shutter speed will displayed as the camera's inbuilt meter changes it as to suit the current light conditions.
The focusing system will still give an indication in the viewfinder on what it thinks about the focus but you have to adjust it yourself.

Then take the photo.

I wrote the above as I changed from my Sigma AF zoom to the old Tamron manual lens and then took the attached shot. This is a reduced copy but it shows the procedure works.
Attached Images
 
philneast is offline   Reply With Quote
Old Apr 8, 2005, 11:35 AM   #12
Senior Member
 
ennacac's Avatar
 
Join Date: Mar 2005
Posts: 4,198
Default

You can even use screw mount lenses on your DS like my 17mm fisheye I bought many years ago. Just remember to press the exposure lock button to meter before you shoot.

http://www.computerartscompany.com/Ford_PU_Sm.jpg

Tom
ennacac is offline   Reply With Quote
Old Apr 8, 2005, 11:35 AM   #13
Senior Member
 
ennacac's Avatar
 
Join Date: Mar 2005
Posts: 4,198
Default

You can even use screw mount lenses on your DS like my 17mm fisheye I bought many years ago. Just remember to press the exposure lock button to meter before you shoot.

http://www.computerartscompany.com/Ford_PU_Sm.jpg

Tom
Attached Images
 
ennacac is offline   Reply With Quote
Old Apr 8, 2005, 2:58 PM   #14
Senior Member
 
Monza76's Avatar
 
Join Date: Jul 2004
Posts: 4,093
Default

Thanks for the instructions, I have some very good old lenses that may now see use again, time to start saving my silver

Ira
Monza76 is offline   Reply With Quote
Old Apr 9, 2005, 11:06 PM   #15
Senior Member
 
ennacac's Avatar
 
Join Date: Mar 2005
Posts: 4,198
Default

Looks like the imbeded image was too large and only loaded part way, so use the link above to see what it really looks like.

Tom
ennacac is offline   Reply With Quote
Old Apr 21, 2005, 7:27 PM   #16
Junior Member
 
Join Date: Apr 2005
Posts: 6
Default

Oh my :?... After reading that stupid manual, you guys tell me how to figure out how to use thecamera metering with a non A lens... thank the WEB again !

I just bought a DS and have tons of K and Ka and screw mounts to use. I was able to take photos with the DS withmy K mounts. Just not knowing the shutter speed I was shooting atwas making an old time Pentax user annoyed.

I figured like the old program cameras, if you pop off Auto, you see the shutter speed in the viewfinder. I have a number of lenses collected during my 25 years of Pentax photography. Why can't the Pentax show the aperture in the viewfinder with a K lens, the back of the lens has an arm to link to the aperture.

My biggest gripe.. I can get a Digital Canon or Nikon 35mm almost everywhere. The Pentax D or DS... nope. Even camera stores don't stock them. I had to ask a local shop that knows me to ship their only one to a store by me. I picked up mine ona WEB camera store when the price finally dropped in April.

Question: I had 4rechargeable batteries, 2000 mhr. When first installed they only worked for 5 min, then showed dead. I opened the case and reseated them and they worked fine. Twice in a week, the battery meter showed half power. Turning it on and off fixed it. I had these batteries for a year or more but in the original shippingcase, never charged. Are they just acting funky? I burned through some regular AA batteries fast. The camera came with 4 new 2000 mhr. I haven'topened them yet. These older rechargeables seem to be working now. Anyone have that problem?

mbutkus is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:24 PM.