Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Nov 3, 2005, 2:50 PM   #1
Member
 
Join Date: Jul 2005
Posts: 30
Default

Hi,

I've recently purchased a Pentax FA 50mm f/1.4 lens (missed out the A in the subject by accident!). I was testing the lens out photographing the street lights outside tonight. I noticed that at higher apertures some of the signs were "reflecting" or "ghosting" (not sure of the correct term!) in other parts of the image. Example below:

F/1.4

f/8

The blue blob in the f/1.4 image is a reflection of a sign in another part of the photo. Obviously it's gone at f/8. Is this a normal occurence at high apertures? Would fitting a lens hood help with the problem?

Thanks for any help

Edward
ejgladwin is offline   Reply With Quote
Sponsored Links
Old Nov 3, 2005, 11:59 PM   #2
Senior Member
 
Join Date: Nov 2004
Posts: 250
Default

Weird 1.4 Spots click here
Panzergnome is offline   Reply With Quote
Old Nov 4, 2005, 3:35 PM   #3
Guest
 
Posts: n/a
Default

most lenses are not their best at either end of the aperture range. sad but true.
  Reply With Quote
Old Nov 5, 2005, 6:25 AM   #4
Member
 
Join Date: Jul 2005
Posts: 30
Default

Thanks for the replies. I probably wouldn't use an aperture as high as f/1.4 during night photography anyway, I just wanted to make sure there wasn't something wrong with the lens
ejgladwin is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:04 PM.