Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Jul 8, 2006, 2:10 PM   #1
Junior Member
 
Join Date: Jul 2006
Posts: 5
Default

I have a DL and I've been using a crosair 1GB 133x SD card, all this time it has been working just fine but yesterday it suddenly doesn't seem to be recognised by the camera. The camera keeps saying 'Memory card error', I am able to run the format command from the camera menu on the card but it comes back and shows the same error again.

the card is recognised by windows and linux and i am able to read/write to it just fine.

another thread talked about the DS having such a problem but it was solved by having fully charged batteries. I have fully charged ones and the camera obviously reads cards fine because a smaller 32 MB card it can recognise and write to without a problem.

Any ideas??
kiritb is offline   Reply With Quote
Sponsored Links
Old Jul 8, 2006, 2:35 PM   #2
Guest
 
Posts: n/a
Default

you evidently have a reader. try formating it with windows to ''fat'' format.

corsair is proud of their product and i'll bet it's got a lifetime warranty

roy
  Reply With Quote
Old Jul 8, 2006, 2:49 PM   #3
Guest
 
Posts: n/a
Default

also wecome to the forum.
a question- do you notice any advantage to the fast read/write cards?
how long does it take to write a raw image to the card?

roy
  Reply With Quote
Old Jul 8, 2006, 3:17 PM   #4
Junior Member
 
Join Date: Jul 2006
Posts: 5
Default

yep I tried to format it under windows too.. no luck

the write speeds with a 133x card is around a second (or less) - pretty nice.
kiritb is offline   Reply With Quote
Old Jul 8, 2006, 3:35 PM   #5
Guest
 
Posts: n/a
Default

is that the write speed of a 10meg raw file? have you compared it to a slower card?
  Reply With Quote
Old Jul 8, 2006, 3:57 PM   #6
Junior Member
 
Join Date: Jul 2006
Posts: 5
Default

Nope raw takes atleast 2-3 seconds, a second or less is with a high res jpg.
tried the default 32mb card that shipped with the camera, that one takes FOREVER!!
kiritb is offline   Reply With Quote
Old Jul 8, 2006, 4:51 PM   #7
Guest
 
Posts: n/a
Default

that's what i thought. i have an 80x and noticed no diff from my cheapo. about 3sec for raw with both.. dont think i'll go for the $$ cards if they do not write faster..
PENTAX is shipping cards with their cams now?????? must be nice...

roy
  Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:09 AM.