Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Jul 26, 2006, 11:20 AM   #1
Senior Member
 
nlp239's Avatar
 
Join Date: Jan 2005
Posts: 719
Default

Can anyone tell me what I did wrong here. This was shot with the on-camera flash. Flash worked but way too dark and ruined everythin for me.

Know of a way I can recover this using CS2.

This was my first opportunity to do an inside function and the results are not too pleasing.

Thanks
Attached Images
 
nlp239 is offline   Reply With Quote
Sponsored Links
Old Jul 26, 2006, 11:55 AM   #2
Senior Member
 
Join Date: Sep 2004
Location: Wigan, UK
Posts: 568
Default

Can you post some details?? how did you shoot it? (auto, scene or sth else?) apreture and shutter speed might be useful to know as well. looks like flash didn't fire at all.
gfurm is offline   Reply With Quote
Old Jul 26, 2006, 2:40 PM   #3
Senior Member
 
mtclimber's Avatar
 
Join Date: Oct 2005
Location: Oregon, USA
Posts: 18,143
Default

nlp-

Please keep in mind that the on board flash, that is built into your camera has a LIMITED range. At ISO 200 it will go out to only 10 to 12 feet. Naturally as you increase the ISO, the flash range will be extended. Another way of extending your flash range is to add a slave flash. Look at the attached photo example that I took with an Olympus E-300 DSLR at ISO 800and a slave flash.I was able to use a 40-200mm telephoto lensand I was 40 feet away.

Sarah
Attached Images
 
mtclimber is offline   Reply With Quote
Old Jul 26, 2006, 2:50 PM   #4
Guest
 
Posts: n/a
Default

ggot any more. i really cant see enough detail????
  Reply With Quote
Old Jul 26, 2006, 2:53 PM   #5
Guest
 
Posts: n/a
Default

nlp239 wrote:
Quote:
Can anyone tell me what I did wrong here. This was shot with the on-camera flash. Flash worked but way too dark and ruined everythin for me.

Know of a way I can recover this using CS2.

This was my first opportunity to do an inside function and the results are not too pleasing.

Thanks
looks like you were just too far away for the onboard. if this had been shot in raw it would be a breeze to fix it. i'll give it a try tho. it would be better to work on the original. email it too me and i'll post it so others can get it also..



roy
  Reply With Quote
Old Jul 26, 2006, 3:10 PM   #6
Senior Member
 
snostorm's Avatar
 
Join Date: Jan 2004
Location: Chicago Suburb, IL, USA
Posts: 2,770
Default

Hi nlp239,

How's this -- it would be better with the original, of course.



I use PSPX normally, but this is with a plug-in that was designed for PS, so it would obviously work with CS2. It's called Colorwasher 2.0 and is very easy to use. You can find it at:

nlp239 wrote:
Quote:
Can anyone tell me what I did wrong here. This was shot with the on-camera flash. Flash worked but way too dark and ruined everythin for me.

Know of a way I can recover this using CS2.

This was my first opportunity to do an inside function and the results are not too pleasing.

Thanks
snostorm is offline   Reply With Quote
Old Jul 26, 2006, 4:35 PM   #7
Guest
 
Posts: n/a
Default

.
Attached Images
 
  Reply With Quote
Old Jul 26, 2006, 4:39 PM   #8
Member
 
Join Date: Dec 2002
Posts: 76
Default

umm, yea... I cant see enough detail either. got anymore? :G

I'm going to be shooting at a Cultural/Folk festival soon. I've never seen anything like this at the previous ones i've been to, lol

robar wrote:
Quote:
ggot any more. i really cant see enough detail????
ardigitalman is offline   Reply With Quote
Old Jul 26, 2006, 4:39 PM   #9
Senior Member
 
nlp239's Avatar
 
Join Date: Jan 2005
Posts: 719
Default

Just what I expected out of this forum - serious, helpfull and positive answers.

1. MtClimber - that's terrific at that distance.
2. Roy thanks, I'll email the original.
3. Snostorm, would love that link - didn't see one.
4. I'll post the EXIF in a minute

EDIT:

Shutter speed: 1/30 sec
Aperture: f/4.0
Zoom (Focal length): 30mm (equiv.)
Exposure bias: +0.0 EV
Original image size: 3008 x 2008 Pixels
Flash used: Yes
Date taken: July 25, 2006
Time taken: 8:11 PM
Camera make: PENTAX Corporation
Camera model: PENTAX *ist D


END EDIT

Thank you people, I really appreciate it. Flash didn't go! Is it possible the strength of the flash is weakened if batteries are low. Like I said it was the first time really using the flash and it was hard on the batteries.

Thanks again

nlp239 is offline   Reply With Quote
Old Jul 26, 2006, 4:45 PM   #10
Guest
 
Posts: n/a
Default

nlp239 wrote:
Quote:
Is it possible the strength of the flash is weakened if batteries are low. .

Thanks again
no
the flash will only fire if it's charged
  Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:11 PM.