Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Pentax / Samsung dSLR, K Mount Mirrorless

Reply
 
Thread Tools Search this Thread
Old Aug 18, 2006, 9:19 PM   #1
Guest
 
Posts: n/a
Default

i'll start with this. a couple of zoo photos.


Attached Images
 
  Reply With Quote
Sponsored Links
Old Aug 18, 2006, 9:42 PM   #2
Senior Member
 
ennacac's Avatar
 
Join Date: Mar 2005
Posts: 4,198
Default

All I have is this from a while back.



Tom
ennacac is offline   Reply With Quote
Old Aug 18, 2006, 10:11 PM   #3
Senior Member
 
nznhut's Avatar
 
Join Date: Nov 2004
Posts: 303
Default

Flower from the garden merged with local lake close-up
Attached Images
 
nznhut is offline   Reply With Quote
Old Aug 18, 2006, 11:03 PM   #4
Senior Member
 
jabilson007's Avatar
 
Join Date: Jul 2006
Posts: 182
Default

Don't laugh, here's mine.[img]file:///C:/Documents%20and%20Settings/Jon/Desktop/DSCF0524-1_edited-2.jpg[/img]
Attached Images
 
jabilson007 is offline   Reply With Quote
Old Aug 19, 2006, 1:27 PM   #5
Senior Member
 
danielchtong's Avatar
 
Join Date: Dec 2005
Posts: 2,888
Default

Hey Roy,
That was a good one. I hardly use PS at all . See how well it go with the jpg compression. Simple sea gull pict with A300mm F4

Daniel


robar wrote:
Quote:
i'll start with this. a couple of zoo photos.

Attached Images
 
danielchtong is offline   Reply With Quote
Old Aug 20, 2006, 7:28 AM   #6
Senior Member
 
Gumnut's Avatar
 
Join Date: Jul 2005
Location: Perth, Western Australia
Posts: 1,259
Default

Kwinana Drag strip
Motorvation 2006
i added the grass lol
just for fun

http://johndolphin.net/photos/details.php?image_id=719
Gumnut is offline   Reply With Quote
Old Aug 20, 2006, 7:36 AM   #7
Senior Member
 
Gumnut's Avatar
 
Join Date: Jul 2005
Location: Perth, Western Australia
Posts: 1,259
Default

i still cant get the hang of inserting pictures
sigh
sometimes they work
sometimes they dont

a more serious attempt
taken at the Kwinana drag strip
motorvation 2006
http://johndolphin.net/photos/details.php?image_id=718



Gumnut is offline   Reply With Quote
Old Aug 20, 2006, 9:07 AM   #8
Guest
 
Posts: n/a
Default

oops
Attached Images
 
  Reply With Quote
Old Aug 20, 2006, 8:52 PM   #9
Senior Member
 
jabilson007's Avatar
 
Join Date: Jul 2006
Posts: 182
Default

Hey thats the original version! LOL!
jabilson007 is offline   Reply With Quote
Old Aug 20, 2006, 9:26 PM   #10
Guest
 
Posts: n/a
Default

i know. lol
i deleted the top layer.. hehe

roy
  Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:36 PM.