Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Pentax

Reply
 
Thread Tools Search this Thread
Old Jul 20, 2007, 9:54 AM   #1
Junior Member
 
Join Date: Jul 2007
Posts: 3
Default

I undertsand I need the file:fwdc110p.zip, but cannot find this anywhere :-( If someone could please supply this file and also instruct me on how to correct , that wold be a great help.

My email is
Thank you in advance, any help would be much appreciated.
ratsvap is offline   Reply With Quote
Sponsored Links
Old Jul 25, 2007, 11:12 AM   #2
Junior Member
 
Join Date: Jul 2007
Posts: 3
Default

PLEASE CAN SOMEONE HELP :-(
ratsvap is offline   Reply With Quote
Old Jul 27, 2007, 12:36 PM   #3
Junior Member
 
Join Date: Jul 2007
Posts: 1
Default

I have the same A90 error as everyone else. Can't find the firmware for version 1.0.

Any help gratefully received.
ian999 is offline   Reply With Quote
Old Jul 29, 2007, 1:39 PM   #4
Junior Member
 
Join Date: Jun 2007
Posts: 6
Default

saw your post on Steves
have you been able to touch base with anyone who could help
you make your optio work again? I have the same
problems and bought it used. I have the bin file
but it may be bad cause it did not workon power up
with the menu button as described. Any help would
be greatly appreciated. Going on Vacation and would love
to have it with me.
itk4720 you can reply to [email protected]
itk4720 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:54 AM.