Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Pentax

Reply
 
Thread Tools Search this Thread
Old Nov 11, 2007, 3:03 AM   #1
Junior Member
 
Join Date: Nov 2007
Posts: 3
Default

just wanted to express my thanks for the link to the s4 firmware i have just resurected my camera after 2 years of idleness

the firmware worked for me instantly after following the instructions

THANK YOU VERY MUCH steve and ltrmoore

stef from downunder
westernha is offline   Reply With Quote
Sponsored Links
Old Nov 11, 2007, 11:09 AM   #2
Junior Member
 
Join Date: Nov 2007
Posts: 4
Default

Hi, ive got a similar problem. After you installed the firmware, what version does your camera show? Press menu and power to show the version.

Thanks!
zhd05 is offline   Reply With Quote
Old Nov 13, 2007, 3:36 AM   #3
Junior Member
 
Join Date: Nov 2007
Posts: 3
Default

it used to be ver 1.20

its ver 1.00 now but works just like before no probs at all

the problem started for me when i had it connected to PC via USB and the PC crashed whilst transfering data
westernha is offline   Reply With Quote
Old Apr 4, 2008, 3:09 PM   #4
Junior Member
 
Join Date: Feb 2008
Posts: 5
Default

Send me please the firmware! I think I'll die earlier, then find it by myself
[email protected]
Nissa is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:36 AM.